<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
             <meta name="viewport" content="width=device-width, initial-scale=1">
                                <!-- head -->
                <base href="https://www.sportsmax.tv/index.php/studentwriters/item/73125-caribbean-sport-industry-has-massive-potential" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="sports industry,carole beckford,jamaica,opinions" />
	<meta name="apple-itunes-app" content="app-id=1394551791" />
	<meta name="google-play-app" content="app-id=com.sportsmax" />
	<meta name="author" content="Carole Beckford" />
	<meta property="og:url" content="https://www.sportsmax.tv/index.php/studentwriters/item/73125-caribbean-sport-industry-has-massive-potential" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Caribbean sport industry has massive potential" />
	<meta property="og:description" content="The value of the sport industry globally is estimated at US $488.5 billion. The breakdown per region globally is also estimated to look like · Europe, Middle East &amp;amp; Africa 48 per cent · North America 38 per cent · Asia and the Pacific 13 per cent · Caribbean and Latin America 6 per cent This odd..." />
	<meta property="og:image" content="https://www.sportsmax.tv/media/k2/items/cache/caribbeancollage_L.jpg" />
	<meta name="image" content="https://www.sportsmax.tv/media/k2/items/cache/caribbeancollage_L.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Caribbean sport industry has massive potential" />
	<meta name="twitter:description" content="The value of the sport industry globally is estimated at US $488.5 billion. The breakdown per region globally is also estimated to look like · Europe, Middle East &amp;amp; Africa 48 per cent · North Amer..." />
	<meta name="twitter:image" content="https://www.sportsmax.tv/media/k2/items/cache/caribbeancollage_M.jpg" />
	<meta name="twitter:image:alt" content="Caribbean sport industry has massive potential" />
	<meta name="description" content="The value of the sport industry globally is estimated at US $488.5 billion. The breakdown per region globally is also estimated to look like · Europe,..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Caribbean sport industry has massive potential</title>
	<link href="/images/sportsmax-57x57.png" rel="android-touch-icon" />
	<link href="/index.php/studentwriters/item/73125-caribbean-sport-industry-has-massive-potential" rel="canonical" />
	<link href="/templates/ts_news247/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ts_news247/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/k2.css?v=2.10.0" rel="stylesheet" type="text/css" />
	<link href="/media/smartbanner/smartbanner.css" rel="stylesheet" type="text/css" />
	<link href="https://www.sportsmax.tv//plugins/content/bt_socialshare/assets/bt_socialshare.css" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?e0b9f6dd6cdda0945defdb86de2b0dca" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=greek-ext,latin" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Didact+Gothic:regular&amp;subset=greek-ext" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Arimo:regular,italic,700,700italic&amp;subset=cyrillic-ext" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/ts_news247/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="https://www.sportsmax.tv/modules/mod_tabs_gk5/styles/style1.css" rel="stylesheet" type="text/css" />
	<link href="https://www.sportsmax.tv/modules/mod_news_pro_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_languages/css/template.css?e0b9f6dd6cdda0945defdb86de2b0dca" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/animate.min.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/sppagebuilder.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/magnific-popup.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sp_social/assets/css/default/sp_social.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    body{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h1{font-family:Didact Gothic, sans-serif; font-weight:normal; }h2{font-family:Arimo, sans-serif; font-weight:700; }h3{font-family:Arimo, sans-serif; font-weight:700; }h4{font-family:Arimo, sans-serif; font-weight:700; }h5{font-family:Open Sans, sans-serif; font-weight:600; }h6{font-family:Open Sans, sans-serif; font-weight:600; }#gk-tabs-211 .gkTabsContainer0, #gk-tabs-211 .gkTabsContainer1, #gk-tabs-211 .gkTabsContainer2 { height: 200px; }#gk-tabs-211 .gkTabsWrap > ol { width: 200px; }
#gk-tabs-159 .gkTabsContainer0, #gk-tabs-159 .gkTabsContainer1, #gk-tabs-159 .gkTabsContainer2 { height: 200px; }#gk-tabs-159 .gkTabsWrap > ol { width: 200px; }
#gk-tabs-209 .gkTabsContainer0, #gk-tabs-209 .gkTabsContainer1, #gk-tabs-209 .gkTabsContainer2 { height: 200px; }#gk-tabs-209 .gkTabsWrap > ol { width: 200px; }
#sp-bottom{ background-color:#1c1c1c;color:#969696;padding:70px 0 40px; }#sp-footer-logo{ background-color:#1c1c1c;color:#969696;padding:0 0 40px; }#sp-footer{ padding:15px 0; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"950ca011f9223f6e251f89598186f560","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?e0b9f6dd6cdda0945defdb86de2b0dca" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e0b9f6dd6cdda0945defdb86de2b0dca" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e0b9f6dd6cdda0945defdb86de2b0dca" type="text/javascript"></script>
	<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.0&b=20190522&sitepath=/" type="text/javascript"></script>
	<script src="/media/smartbanner/smartbanner.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?e0b9f6dd6cdda0945defdb86de2b0dca" type="text/javascript"></script>
	<script src="/media/system/js/core.js?e0b9f6dd6cdda0945defdb86de2b0dca" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?e0b9f6dd6cdda0945defdb86de2b0dca" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?e0b9f6dd6cdda0945defdb86de2b0dca" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/main.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/progressbar.js" type="text/javascript"></script>
	<script src="https://www.sportsmax.tv/modules/mod_tabs_gk5/scripts/engine.mootools.js" type="text/javascript"></script>
	<script src="https://www.sportsmax.tv/modules/mod_news_pro_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.parallax.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/sppagebuilder.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script type="text/javascript">

				var strTitle = 'Sportsmax.tv';
				var strPrice = 'Free';
				var strInAppStore = 'On the App Store';
				var strInGooglePlay = 'In Google Play'; 
				var strInWindowStore = 'In Windows store';
				var strAuthor = '';
				var strButton = 'VIEW';
				var strIconURL = 'https://www.sportsmax.tv/images/sportsmax-57x57.png';
				var strLanguage = 'en'; 
				 
				new SmartBanner({
				  daysHidden: 7,   
				  daysReminder: 30, 
				  appStoreLanguage: strLanguage,
				  title: strTitle,
				  author: strAuthor,
				  button: strButton, 
				  store: {
					  ios: strInAppStore,
					  android: strInGooglePlay,
					  windows: strInWindowStore
				  },
				  price: {
					  ios: strPrice,
					  android: strPrice,
					   windows: strPrice
				  }
				   , theme: 'ios'
				   , icon: strIconURL
				  //, force: 'ios' // Uncomment for platform emulation
			  });
		
			
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		      window.addEventListener('message', function(event) {
      if (height = event.data['playlist_height']) {
        // console.log("playlist height received", height);
        document.getElementById("iframe").style.height = height + 'px';
      }
      if (height = event.data['scroll_top']) {
        // console.log("featured height received", height);
        document.getElementById("iframe").scrollIntoView();
      }
      if (height = event.data['schedule_height']) {
        // console.log("schedule height received", height);
        document.getElementById("iframe3").style.height = height + 'px';
      }
    });
var sp_preloader = '0';

var sp_gotop = '1';

var sp_offanimation = 'default';

	</script>

                <script src='https://www.google.com/recaptcha/api.js'></script>
<script data-ad-client="ca-pub-2859914771523145" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/80747859/Shiftdev728*90', [728, 90], 'div-gpt-ad-1516297194939-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/80747859/Shiftdev300*250', [300, 250], 'div-gpt-ad-1516298892069-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


     


 <script type="text/javascript" src="https://cdn.cleeng.com/js-api/3.0/api.js"></script>
      <script src='https://www.google.com/recaptcha/api.js'></script>
                


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52523424-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>
                <body class="site com-k2 view-item no-layout no-task itemid-997 en-gb ltr  sticky-header layout-fluid off-canvas-menu-init">

                    <div class="body-wrapper">
                        <div class="body-innerwrapper">
                            <section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top2" class="col-sm-2 col-md-2"><div class="sp-column "></div></div><div id="sp-top3" class="col-sm-10 col-md-10 hidden-xs"><div class="sp-column "></div></div></div></div></section><header id="sp-header" class="headerWithMenu full"><div class="container"><div class="row"><div id="sp-logo" class="col-xs-12 col-sm-3 col-md-3"><div class="sp-column "><div class="logo"><a href="/"><img class="sp-default-logo hidden-xs" src="/images/SportsMax_Flat_Colour.png" alt="SportsMax"><img class="sp-retina-logo hidden-xs" src="/images/SportsMax_Flat_Colour.png" alt="SportsMax" width="255" height="36"><img class="sp-default-logo visible-xs" src="/images/logo.png" alt="SportsMax"></a></div></div></div><div id="sp-menu" class="col-xs-12 col-sm-9 col-md-9"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item sp-has-child"><a  href="/index.php/watch"  >Watch</a><div class="sp-dropdown sp-dropdown-main sp-menu-center" style="width: 220px;left: -110px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://smarturl.it/SMxAppQR" rel="noopener noreferrer" target="_blank" >Watch SportsMax</a></li><li class="sp-menu-item"><a  href="/index.php/olympicchannel"  ><img src="/images/olympicchannel-icon.png" alt="The Olympic Channel" /></a></li><li class="sp-menu-item"><a  href="https://video.sportsmax.tv" rel="noopener noreferrer" target="_blank" >Video Showcase</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/nba"  >NBA</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-12"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-211" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="1">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Latest	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-251" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 4,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol4 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/nba/item/72841-nba-players-approve-december-22-season-start" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/7063817e94d15802ee778061b69bd633_XL.jpg" alt="NBA players approve December 22 season start" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/nba/item/72841-nba-players-approve-december-22-season-start"  title="NBA players approve December 22 season start" target="_self">NBA players approve December 22 season start</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/nba" target="_self">NBA</a></p>							</div>
																															<div class="nspArt nspCol4 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/nba/item/72695-kobe-bryant-s-lakers-debut-24-years-on-a-look-back-at-where-it-all-began-for-the-nba-legend" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/dde81f2ffdff439a2c13e7361f489069_XL.jpg" alt="Kobe Bryant's Lakers debut 24 years on: A look back at where it all began for the NBA legend" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/nba/item/72695-kobe-bryant-s-lakers-debut-24-years-on-a-look-back-at-where-it-all-began-for-the-nba-legend"  title="Kobe Bryant's Lakers debut 24 years on: A look back at where it all began for the NBA legend" target="_self">Kobe Bryant's Lakers debut 24 years on: A look bac&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/nba" target="_self">NBA</a></p>							</div>
																															<div class="nspArt nspCol4 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/nba/item/72678-76ers-pair-embiid-simmons-absolutely-can-work-together-morey" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/7793c7edf536c5ce424fce08faba8868_XL.jpg" alt="76ers pair Embiid, Simmons 'absolutely can work together' – Morey" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/nba/item/72678-76ers-pair-embiid-simmons-absolutely-can-work-together-morey"  title="76ers pair Embiid, Simmons 'absolutely can work together' – Morey" target="_self">76ers pair Embiid, Simmons 'absolutely can work to&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/nba" target="_self">NBA</a></p>							</div>
																															<div class="nspArt nspCol4 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/nba/item/72635-butler-proves-worth-miami-surprise-and-rookies-star-heat-season-review-in-stats-perform-data" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/74555370ebd1e5decb71c20d9973a397_XL.jpg" alt="Butler proves worth, Miami surprise and rookies star – Heat season review in Stats Perform data" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/nba/item/72635-butler-proves-worth-miami-surprise-and-rookies-star-heat-season-review-in-stats-perform-data"  title="Butler proves worth, Miami surprise and rookies star – Heat season review in Stats Perform data" target="_self">Butler proves worth, Miami surprise and rookies st&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/nba" target="_self">NBA</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div></div></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/football"  >Football</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-9"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-159" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="4">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			La Liga	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			EPL	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-3" data-animation="default">
	    			    			UCL	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-4" data-animation="default">
	    			    			High School	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-160" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/international/item/73134-barcelona-fail-to-reach-agreement-with-players-over-salary-reduction" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/b8cd8d77da2886ffa1e8ce666d8416fb_XL.jpg" alt="Barcelona fail to reach agreement with players over salary reduction" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/73134-barcelona-fail-to-reach-agreement-with-players-over-salary-reduction"  title="Barcelona fail to reach agreement with players over salary reduction" target="_self">Barcelona fail to reach agreement with players ove&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/25-la-liga" target="_self">LaLiga</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/73105-real-madrid-players-will-fight-for-zidane-until-the-death-carvajal" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/0b182cf3ef8e2bb07ac8cdc93796c413_XL.jpg" alt="Real Madrid players will fight for Zidane until the death – Carvajal" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/73105-real-madrid-players-will-fight-for-zidane-until-the-death-carvajal"  title="Real Madrid players will fight for Zidane until the death – Carvajal" target="_self">Real Madrid players will fight for Zidane until th&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/25-la-liga" target="_self">LaLiga</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/73101-ter-stegen-desperate-for-more-trophies-after-extending-barcelona-contract" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/10c12a2953e7a30bb7925defc6322ca4_XL.jpg" alt="Ter Stegen desperate for more trophies after extending Barcelona contract" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/73101-ter-stegen-desperate-for-more-trophies-after-extending-barcelona-contract"  title="Ter Stegen desperate for more trophies after extending Barcelona contract" target="_self">Ter Stegen desperate for more trophies after exten&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/25-la-liga" target="_self">LaLiga</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-161" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/international/item/73158-son-not-among-premier-league-s-best-prolific-kane-link-up-says-otherwise" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/fd799b5a596b0805e03367e4b4608711_XL.jpg" alt="Son not among Premier League's best? Prolific Kane link-up says otherwise" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/73158-son-not-among-premier-league-s-best-prolific-kane-link-up-says-otherwise"  title="Son not among Premier League's best? Prolific Kane link-up says otherwise" target="_self">Son not among Premier League's best? Prolific Kane&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/26-efl" target="_self">EPL</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/73151-van-de-beek-my-time-is-definitely-coming-at-man-utd" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/f09ab8b35db1ef8e0e10e62221c9e401_XL.jpg" alt="Van de Beek: My time is definitely coming at Man Utd" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/73151-van-de-beek-my-time-is-definitely-coming-at-man-utd"  title="Van de Beek: My time is definitely coming at Man Utd" target="_self">Van de Beek: My time is definitely coming at Man U&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/26-efl" target="_self">EPL</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/73140-batshuayi-keen-to-carry-belgium-form-into-premier-league" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/b9d2e16ab1d2b8832c3219b9b47be1d9_XL.jpg" alt="Batshuayi keen to carry Belgium form into Premier League" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/73140-batshuayi-keen-to-carry-belgium-form-into-premier-league"  title="Batshuayi keen to carry Belgium form into Premier League" target="_self">Batshuayi keen to carry Belgium form into Premier &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/26-efl" target="_self">EPL</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-246" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/international/item/72915-suarez-backs-joao-felix-for-big-year-as-atleti-partnership-shows-signs-of-promise" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/7471e728a184d5d41ae3cb34f347cb6b_XL.jpg" alt="Suarez backs Joao Felix for big year as Atleti partnership shows signs of promise" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/72915-suarez-backs-joao-felix-for-big-year-as-atleti-partnership-shows-signs-of-promise"  title="Suarez backs Joao Felix for big year as Atleti partnership shows signs of promise" target="_self">Suarez backs Joao Felix for big year as Atleti par&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/280-champions-league" target="_self">Champions League</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/72903-vidal-says-messi-is-from-another-planet-as-he-targets-success-with-inter" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/bdd466bbeb5a99fa1e1b64afaf544f7b_XL.jpg" alt="Vidal says Messi is from 'another planet' as he targets success with Inter" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/72903-vidal-says-messi-is-from-another-planet-as-he-targets-success-with-inter"  title="Vidal says Messi is from 'another planet' as he targets success with Inter" target="_self">Vidal says Messi is from 'another planet' as he ta&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/280-champions-league" target="_self">Champions League</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/72863-chelsea-told-they-should-have-had-penalty-at-man-utd-lampard" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/d4142055ccc6cb343cb19f8527299b32_XL.jpg" alt="Chelsea told they should have had penalty at Man Utd - Lampard" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/72863-chelsea-told-they-should-have-had-penalty-at-man-utd-lampard"  title="Chelsea told they should have had penalty at Man Utd - Lampard" target="_self">Chelsea told they should have had penalty at Man U&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/280-champions-league" target="_self">Champions League</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-163" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/highschoolfootball/item/57120-kc-coach-ludlow-bernard-eyes-exit-at-the-end-of-2020-season" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/0ec69fd879433b00092ae5e6cde9d96d_XL.jpg" alt="Having decided to stay, KC coach Ludlow Bernard eyes exit at the end of 2020 season" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/highschoolfootball/item/57120-kc-coach-ludlow-bernard-eyes-exit-at-the-end-of-2020-season"  title="Having decided to stay, KC coach Ludlow Bernard eyes exit at the end of 2020 season" target="_self">Having decided to stay, KC coach Ludlow Bernard ey&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/highschoolfootball/itemlist/category/29-manningcup" target="_self">Manning Cup</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/football/highschoolfootball/item/53374-ferguson-in-limbo-over-future-despite-successful-first-season-with-jc" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/92130d593d0b3c292d3878a1ed668712_XL.jpg" alt="Ferguson in limbo over future despite successful first season with JC" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/highschoolfootball/item/53374-ferguson-in-limbo-over-future-despite-successful-first-season-with-jc"  title="Ferguson in limbo over future despite successful first season with JC" target="_self">Ferguson in limbo over future despite successful f&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/highschoolfootball/itemlist/category/29-manningcup" target="_self">Manning Cup</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/football/highschoolfootball/item/52795-clarendon-college-live-up-to-favourite-tag-defend-dacosta-cup-title" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/d6a018d8617e82fbddac6cc0519fe7ed_XL.jpg" alt="Clarendon College live up to favourite tag, defend daCosta Cup title" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/highschoolfootball/item/52795-clarendon-college-live-up-to-favourite-tag-defend-dacosta-cup-title"  title="Clarendon College live up to favourite tag, defend daCosta Cup title" target="_self">Clarendon College live up to favourite tag, defend&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/highschoolfootball/itemlist/category/30-dacastocup" target="_self">Dacosta Cup</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div><div class="col-sm-3"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><a class="sp-group-title" href="/index.php/football"  >Football</a><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/football/international"  >International </a></li><li class="sp-menu-item"><a  href="/index.php/football/regional"  >Regional </a></li><li class="sp-menu-item"><a  href="/index.php/football/highschoolfootball"  >High School</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/cricket"  >Cricket</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-9"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-209" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="3">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Regional	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			Windies	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-3" data-animation="default">
	    			    			International	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-247" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/cricket/cricket-windies/item/73136-technically-flawed-hope-was-never-convincing-test-batsman-claims-former-first-class-cricket-wicketkeeper" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/c6560088135daf4ab6739a358bce1d90_XL.jpg" alt="'Technically flawed Hope was never convincing Test batsman' - claims former first-class cricket wicketkeeper" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/73136-technically-flawed-hope-was-never-convincing-test-batsman-claims-former-first-class-cricket-wicketkeeper"  title="'Technically flawed Hope was never convincing Test batsman' - claims former first-class cricket wicketkeeper" target="_self">'Technically flawed Hope was never convincing Test&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/73135-roston-chase-and-nicholas-pooran-appointed-windies-vice-captains" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/89507972954b3158854ff9da2a4c7287_XL.jpg" alt="Roston Chase and Nicholas Pooran appointed Windies vice captains" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/73135-roston-chase-and-nicholas-pooran-appointed-windies-vice-captains"  title="Roston Chase and Nicholas Pooran appointed Windies vice captains" target="_self">Roston Chase and Nicholas Pooran appointed Windies&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/73116-cwi-ceo-expresses-disappointment-over-breached-protocols-says-players-put-tour-at-risk" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/e176d6af9979e423ff764ad34cac79b9_XL.jpg" alt="CWI CEO expresses disappointment over breached protocols, says players put tour at risk" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/73116-cwi-ceo-expresses-disappointment-over-breached-protocols-says-players-put-tour-at-risk"  title="CWI CEO expresses disappointment over breached protocols, says players put tour at risk" target="_self">CWI CEO expresses disappointment over breached pro&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-162" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/cricket/cricket-windies/item/73136-technically-flawed-hope-was-never-convincing-test-batsman-claims-former-first-class-cricket-wicketkeeper" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/c6560088135daf4ab6739a358bce1d90_XL.jpg" alt="'Technically flawed Hope was never convincing Test batsman' - claims former first-class cricket wicketkeeper" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/73136-technically-flawed-hope-was-never-convincing-test-batsman-claims-former-first-class-cricket-wicketkeeper"  title="'Technically flawed Hope was never convincing Test batsman' - claims former first-class cricket wicketkeeper" target="_self">'Technically flawed Hope was never convincing Test&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/73135-roston-chase-and-nicholas-pooran-appointed-windies-vice-captains" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/89507972954b3158854ff9da2a4c7287_XL.jpg" alt="Roston Chase and Nicholas Pooran appointed Windies vice captains" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/73135-roston-chase-and-nicholas-pooran-appointed-windies-vice-captains"  title="Roston Chase and Nicholas Pooran appointed Windies vice captains" target="_self">Roston Chase and Nicholas Pooran appointed Windies&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/73116-cwi-ceo-expresses-disappointment-over-breached-protocols-says-players-put-tour-at-risk" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/e176d6af9979e423ff764ad34cac79b9_XL.jpg" alt="CWI CEO expresses disappointment over breached protocols, says players put tour at risk" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/73116-cwi-ceo-expresses-disappointment-over-breached-protocols-says-players-put-tour-at-risk"  title="CWI CEO expresses disappointment over breached protocols, says players put tour at risk" target="_self">CWI CEO expresses disappointment over breached pro&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-244" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/cricket/cricket-international/item/73115-misbah-challenges-dropped-shafiq-to-earn-pakistan-recall" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/6bf9e7eadbcc06599fa202e34a7e330a_XL.jpg" alt="Misbah challenges dropped Shafiq to earn Pakistan recall" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-international/item/73115-misbah-challenges-dropped-shafiq-to-earn-pakistan-recall"  title="Misbah challenges dropped Shafiq to earn Pakistan recall" target="_self">Misbah challenges dropped Shafiq to earn Pakistan &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-international/itemlist/category/348-icc-test-championship" target="_self">ICC Test Championship</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-international/item/73109-with-mumbai-title-win-kieron-pollard-now-most-successful-t20-player" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/5879f1f501a7bce33755c6899de49ac0_XL.jpg" alt="With Mumbai title win, Kieron Pollard now most successful T20 player" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-international/item/73109-with-mumbai-title-win-kieron-pollard-now-most-successful-t20-player"  title="With Mumbai title win, Kieron Pollard now most successful T20 player" target="_self">With Mumbai title win, Kieron Pollard now most suc&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-international/itemlist/category/42-ipl" target="_self">IPL</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-international/item/73077-mumbai-indians-beat-delhi-capitals-to-retain-ipl-title" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/020870493bbe011ea09ccd8cbc3dc864_XL.jpg" alt="Pollard's Mumbai Indians beat Delhi Capitals to retain IPL title" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-international/item/73077-mumbai-indians-beat-delhi-capitals-to-retain-ipl-title"  title="Pollard's Mumbai Indians beat Delhi Capitals to retain IPL title" target="_self">Pollard's Mumbai Indians beat Delhi Capitals to re&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-international/itemlist/category/42-ipl" target="_self">IPL</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div><div class="col-sm-3"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><a class="sp-group-title" href="/index.php/cricket"  >Cricket</a><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/cricket/cricket-international"  >International </a></li><li class="sp-menu-item"><a  href="/index.php/cricket/cricket-regional"  >Regional </a></li><li class="sp-menu-item"><a  href="/index.php/cricket/cricket-windies"  >Windies</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/athletics"  >Athletics</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 220px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/athletics/athletics-international"  >International </a></li><li class="sp-menu-item"><a  href="/index.php/athletics/athletics-regional"  >Regional </a></li><li class="sp-menu-item"><a  href="/index.php/athletics/grandprix"  >GrandPrix</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/other-sports"  >more</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-center" style="width: 600px;left: -300px;"><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-4"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/golf"  >Golf</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/fighting"  >Martial Arts</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/tennis-other-racket-sports"  >Tennis</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/motorsport"  >Motorsport</a></li></ul></li></ul></div><div class="col-sm-4"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/winter-sports"  >Winter Sports</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/water-sports"  >Water Sports</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/netball"  >Netball</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/racket-sports"  >Racket Sports</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/rugby"  >Rugby</a></li></ul></li></ul></div><div class="col-sm-4"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/volleyball"  >Volleyball</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/basketball"  >Basketball</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/nfl"  >NFL</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/cycling"  >Cycling</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/search"  >Search</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item"><a  href="/index.php/zone"  >Zone</a></li><li class="sp-menu-item"><a  href="/index.php/pr-schedule"  >Schedule</a></li></ul>			</div>
		</div></div></div></div></header><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column "><div id="system-message-container">
	</div>
<!-- Start K2 Item Layout -->
<span id="startOfPageId73125"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

					<!-- Item category -->
			<div class="itemCategory">
				<a href="/index.php/studentwriters/itemlist/category/600-sport">Sport</a>
			</div>
		
		<!-- Item title -->
	<h2 class="itemTitle">
		
		Caribbean sport industry has massive potential
			</h2>
	 <!-- Item title end -->

	<div class="ItemMetaInfo">

				<!-- Item Author -->
		<span class="itemAuthor">
			By						Carole Beckford					</span>
		
				<!-- Date created -->
		<span class="itemDateCreated">
			<i class="fa fa-clock-o"></i> November 11, 2020		</span>
		

			
			
		<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar pull-right">
		<ul>
			
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_news247&amp;link=c0d560e19791d504af9f106dcccdeecacb6208b0" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
			
		</ul>
		<div class="clr"></div>
	</div>
	
	</div><!-- Catitem info end -->

	

	</div><!-- Item header end -->

	

	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
				<!-- Item Image -->
		<div class="itemImageBlock">
			<span class="itemImage">
				<a data-k2-modal="image" href="/media/k2/items/cache/caribbeancollage_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/caribbeancollage_XL.jpg" alt="Caribbean sport industry has massive potential" style="width:850px; height:auto;" />
				</a>
			</span>

			
			
			<div class="clr"></div>
		</div>
		

		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<p>The value of the sport industry globally is estimated at US $488.5 billion. The breakdown per region globally is also estimated to look like</p>
<p> · Europe, Middle East &amp; Africa 48 per cent</p>
<p>· North America 38 per cent</p>
<p>· Asia and the Pacific 13 per cent</p>
<p>· Caribbean and Latin America 6 per cent</p>
<p> This odd number makes it up to 105 per cent (for the Math experts), but this is what I will be using as my guide for this conversation.</p>
<p> We want to look at the Caribbean Sport Industry, one which, over the years, has made a considerable impact on the field of play, but has not in any way scratched the surface of its potential of its economic earnings.</p>
<p> The key success factors for sport as an economic driver, looks at</p>
<p> · Events</p>
<p>o Tickets</p>
<p>o Media Rights</p>
<p>o Sponsorship</p>
<p>· Apparel and Equipment</p>
<p>· Fitness and Training</p>
<p>· Venues, Food &amp; Beverage, Betting</p>
<p> In the region, cricket has been the most consistent to fulfill any of the above economic activities listed above. With 10 international cricket venues across the region, Cricket West Indies (formerly West Indies Cricket Board) has hosted other cricketing nations across the region.</p>
<p> TV Rights are considerable for incoming tours from India, Australia and England for the most part. While the revised Super50 and 4-day Championship have been able to attract a sizeable amount. With the standard expenses of CWI estimated to be about $45million annually, the rights deals use that as a base to negotiate from. The figures have really never been made public, but we guess the incoming India tours attract the highest amount. Ticketing and Sponsorship are next in line and then a gear deal.</p>
<p> The region has an impressive list of elite athletes in several sporting disciplines. These range from cricket, track &amp; field, netball, basketball, swimming, volleyball, football among others. The brands in the region should be prepared to invest.</p>
<p> The world recognizes our athletes and we should too. There are a host of products and services that can be aligned with the overall performances (on and off the field). Agents and Managers should collaborate to seek the support as they package our athletes who represent the region consistently.</p>
<p><strong>Two important calls</strong></p>
<p>1. Sport Ministers should meet before the end of the first quarter 2021 and devise a policy plan to upgrade its policy guidelines, while seeking to look at overall preparation for International competitions in Football, Netball, Tack and Field, Cricket and the other major sporting event</p>
<p>2. I am challenging the agents and managers based in the Caribbean to assemble and discuss the packaging methodologies for the current elite athletes and teams, while looking at the athletes they are preparing for the future</p>
<p> Well maybe three, I am calling out to the major Caribbean Brands to have their marketing teams re-consider investment opportunities for elite teams and athletes.</p>
<p><strong> On another matter</strong></p>
<p> A 2018 Inter-American Development Bank (IDB) report says the Latin America and the Caribbean lags in sport spending. The report stated that “the region could get a development boost from sport activities that improve the region’s social and health benefits.” The report also warned that the programs must be “properly designed and monitored.’</p>
<p>The report also showed that the region needs to spend more on sport, “not just to produce better athletes, but also to foster happier, less violent and healthier societies. To gain the social benefits, there is need for better sport programs and evaluate those that already exist.”</p>
<p> The full report is available here https://www.iadb.org/en/news/idb-report-underscores-social-benefits-sports-development-warns-against-program-design-flaws</p>
<p><a href="https://www.iadb.org/en/news/idb-report-underscores-social-benefits-sports-development-warns-against-program-design-flaws">https://www.iadb.org/en/news/idb-report-underscores-social-benefits-sports-development-warns-against-program-design-flaws</a></p>		</div>
		
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>		</div>
		
		
		<div class="clr"></div>

		<!-- ?php if($this->item->params->get('itemExtraFields') && count($this->item->extra_fields)): ? -->
		 
		

		<div class="itemContentFooter">

			



			
		</div>

		<!-- Plugins: AfterDisplayContent -->
		
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		
		
		<div class="clr"></div>

	</div>
	
		<div class="itemLinks">


				<!-- Item tags -->
		<div class="itemTagsBlock">
			<span>Tags</span>
			<ul class="itemTags">
								<li><a href="/index.php/studentwriters/itemlist/tag/sports%20industry">sports industry</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/carole%20beckford">carole beckford</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/jamaica">jamaica</a></li>
								<li><a href="/index.php/opinions">opinions</a></li>
							</ul>
			<div class="clr"></div>
		</div>
		
		
		<div class="clr"></div>
	</div>
	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle"></span>

				<a class="itemPrevious" href="/index.php/studentwriters/item/59651-coronavirus-a-messi-movie-nba-nfl-re-runs-these-freebies-could-be-for-you">&laquo; Coronavirus: A Messi movie, NBA & NFL re-runs - these freebies could be for you</a>
		
			</div>
	

	
	
	
		<!-- Related items by tag -->
	<div class="itemRelated">
		<h3><span>Related items</span></h3>
		<ul>
						<li class="even">

								<img style="width:850px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/dacres_5fac463e9199a_XL.jpg" alt="Wrist surgery puts Fedrick Dacres in race against time to be fit for Olympic Games" />
				
				
								<a class="itemRelTitle" href="/index.php/athletics/athletics-regional/item/73123-wrist-surgery-puts-fedrick-dacres-in-race-against-time-to-be-fit-for-olympic-games">Wrist surgery puts Fedrick Dacres in race against time to be fit for Olympic Games</a>
				
				

				
				
								<div class="itemRelIntrotext"><p>Fedrick Dacres, the 2019 World Championships discus silver medalist is now in a race against time after undergoing surgery on his wrist to repair a damaged ligament suffered during a recent fall.</p>
<p>Dacres, who has already qualified for the Olympic Games, revealed his wrist in a cast on social media after reportedly undergoing surgery on the weekend while announcing that he had started his own YouTube channel.</p>
<p>With the rescheduled 2020 Olympic set to run from July 23 to August 8, 2021, a mere eight months away, Dacres could be hard-pressed to be healthy in time as there is the chance that his repaired wrist could take as long as six months to heal. There is chance, however, that he could be fully healed before then.</p>
<p>His coach, Julian Robinson is optimistic that the 2018 Commonwealth champion and national record holder will be able to recover in time.</p>
<p>“There is some physical work that we can do on the intervening period. We will try and maximize that,” he said.</p>
<p>“However, the throwing part will have to start after he has recovered. When that is, I don’t know. Time will tell. I am praying that its sooner rather than later.”</p>
<p>The affable 26-year-old is Jamaica’s most successful thrower. He became the first Jamaican to win a World Championship medal when he claimed silver in Doha in 2019. In 2018, perhaps his most successful year as a professional athlete, Dacres won gold medals at the Commonwealth Games in Australia and the NACAC Championships in Toronto, Canada.</p>
<p>He is the 2015 Pan Am Games champion and has a national record of 70.78m set in Rabat on July 16 2019. He is the only Jamaican to ever throw 70m in the men’s discus.</p> </div>
				
				
				
							</li>
						<li class="odd">

								<img style="width:850px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/incaseyoumisseditlogo_5fa83cf1d4ec4_XL.jpg" alt="West Indies face challenging tour in New Zealand" />
				
				
								<a class="itemRelTitle" href="/index.php/studentwriters/item/72981-west-indies-face-challenging-tour-in-new-zealand">West Indies face challenging tour in New Zealand</a>
				
				

				
				
								<div class="itemRelIntrotext"><p>I use my Sundays to look back at what has been happening in the world of sport. On many a Sunday, I realize that people have looked at the stories they have seen throughout the week through different lenses. I have my own personal take on some of these issues and I will share them with you. Welcome to #INCASEYOUMISSEDIT. </p>
<p>1. WEST INDIES FACE TOUGH CHALLENGE IN NEW ZEALAND</p>
<p>As West Indies get set to face New Zealand with the opening T20 in Auckland on November 27, followed by the second and third game in Mount Maunganui on November 29 and 30, the West Indies have a huge amount of work to do if they are to be successful during the series.</p>
<p>The Covid-19 pandemic has limited the number of practice sessions and injuries have also dealt a blow to the squad. On form, New Zealand ranked second in Tests and sixth in T20 has a clear advantage. </p>
<p>In an exclusive interview with former West Indies fast bowler Tony Gray he believes the West Indies will miss the absent players. </p>
<p>“I think the West Indies T20 team will be very competitive in the three-match series against New Zealand, although they will definitely miss the four senior players Evin Lewis, Lendl Simmons, Andre Russell, and Dwayne Bravo, who would of given them a huge advantage mainly because of their international T20 franchise experience, their power hitting ability and, in the case of Bravo, his general all-round contribution, especially his ‘death’ bowling.  </p>
<p>“I think we have enough talent and experience to come away with a 2-1 win in that series.” </p>
<p>The former Windies selector also weighed in on the Test team. </p>
<p>“In the case of our Test team, I think we will struggle because of our batsmen’s technical deficiencies and their inability to concentrate for long periods, coupled with the fact that they will be coming up against one of the most disciplined, penetrative and varied bowling attacks in the world, so that our very inexperience batsmen will have to consistently make technical adjustments from bowler to bowler, as we saw in England,” Gray said.  </p>
<p>“The good thing for us is the fact that we had the perfect recent prelude to this tour of New Zealand when we played against England in England, similar playing conditions, similar opposition. </p>
<p>“Our bowlers will hold their own, in helpful conditions. Head coach Simmons and his coaches have a lot of work to do.” </p>
<p>Meantime, former wicketkeeper/batsman Sir Deryck Murray believes the tour will be a difficult one for the Caribbean side. </p>
<p>"It will be difficult to beat New Zealand in New Zealand, particularly as, once again, Windies has not selected the best team. </p>
<p>“While most of the West Indies players were on the last tour of UK and may therefore be more "match ready", that may not be sufficient for the team to spring a surprise on New Zealand in the Tests. The T20s, however, should be more competitive." </p>
<p> </p>
<p> SHOULD MANCHESTER UNITED SACK OLE GUNNAR SOLSKAER? </p>
<p>Manchester United’s Manager Ole Gunnar Solskjaer is under pressure after a dismal start to the Premier League campaign that sees the Red Devils languishing in the lower half of the table, with three defeats in their first seven matches. Had they not recorded a 3-1 win over Everton on Saturday, they would have produced the worst start to a league season in 30 years. The results have been so poor many have called for the manager to be sacked. </p>
<p>However, football analyst Andre Sooklal believes the Red Devils issues go well beyond the manager. </p>
<p>“Firing Ole Gunner Solskjaer from Manchester United now would not solve the bigger problems at the club. Even if they had a world-class coach lined up, the past has shown that this approach has not worked,” Sooklal said.</p>
<p>“David Moyes, Louis van Gaal and Jose Mourinho are all top coaches, but they all struggled with the sometimes baffling decision making at the club by Ed Woodward and all left. </p>
<p> “To suggest that signing better players would solve the problems at the club would also show massive short-sightedness by everyone involved because that is simply not the case. The club has reportedly spent £850 million in player-transfers since the departure of Sir Alex Ferguson, which included the likes of players like Di Maria, Zlatan Ibrahimovic, Lukaku and Memphis Depay, just to name a few, yet the club continued to struggle.</p>
<p>“The only time was there was a brief positive moment was when the club managed to squeeze out some titles under Jose Mourinho. </p>
<p>Sooklal said the current manager was hired to rebuild the club around young players and that can be a time-consuming process.</p>
<p>“If Manchester United were to fire Ole now they would have to obtain coach who can immediately turn the results around while building for the future.  The likely candidate it seems is Mauricio Pochettino for now but the decision-makers at Manchester United have to ask themselves if they want to be patient with Ole and let him build his team or cut their losses and go with another coach.”</p> </div>
				
				
				
							</li>
						<li class="even">

								<img style="width:850px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/img-20201102-wa0020_XL.jpg" alt="Soccer Satdezz poses ultimate challenge for FIFA gamers" />
				
				
								<a class="itemRelTitle" href="/index.php/studentwriters/item/72949-soccer-satdezz-poses-ultimate-challenge-for-fifa-gamers">Soccer Satdezz poses ultimate challenge for FIFA gamers</a>
				
				

				
				
								<div class="itemRelIntrotext"><p>Since its reopening, the Area 51 Digital Lounge has been hosting a weekly competition called 'Climb Di Rankings: Soccer Satdezz' where players put their skills to the test with the FIFA 2020 video game series.</p>
<p>The survivors of the first round will earn the title of 'ultimate hombres'. After this, they move on to other rounds until there's a winner.</p>
<p>As the owner of Area 51, Milton Pellington, explains the tournament is different from other FIFA competitions.</p>
<p>“It's ultra-hard to win. The victor would have to prove himself to be the best of the best in what we have designed to be the most gruelling version of a FIFA competition any player can engage in,” Pellington explained.</p>
<p>Though future competitions will explore other genres of games, FIFA was chosen to spearhead the competition because of its mass appeal.</p>
<p> "The fervor and passion for the sport in real life is carried over into the digital version perfectly," Pellington said.</p>
<p>Still, there was a low turnout last Saturday.</p>
<p>Pellington posited, "because of Covid-19, we have to intentionally limit our participants."</p>
<p>While players still had fun, a greater turnout increases the chances of developing and exposing tons of excellent players.</p>
<p>"The reason we've dreamed up this FIFA furnace is to test gamers and push them to go beyond the limits of ordinary gaming, so as to be competitive on the world stage. Esports is a big opportunity for recognition and revenues but it's currently one that will not be grabbed with both hands if our players are mediocre. Climb di Rankings aims to be the 'Ninja Warrior' for FIFA so that when our guys take to the world stage they do exceptionally well," said Pellington.</p>
<p>'Climb Di Rankings: Soccer Satdezz' happens every Saturday starting October 31st.</p>
<p> </p> </div>
				
				
				
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>



	
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
	
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/index.php/studentwriters/item/73125-caribbean-sport-industry-has-massive-potential#startOfPageId73125">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.10.0) | Learn more about K2 at https://getk2.org --></div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column class2"><div class="sp-module  nspOverlayArticle allCat block-title"><h3 class="sp-module-title">Popular News </h3><div class="sp-module-content">	<div class="nspMain  nspOverlayArticle allCat block-title" id="nsp-nsp-237" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 1,
				'links_columns_amount': 1,
				'links_amount': 4
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0;">
								<a href="/index.php/cricket/item/73032-deandra-dottin-fulfills-wish-wins-wt20-challenge" class="nspImageWrapper tleft fleft" style="margin:0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/77f6b30d66b7fda243973a092a414ec1_XL.jpg" alt="Deandra Dottin fulfills wish, wins WT20 challenge" style="width:340px;height:220px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/item/73032-deandra-dottin-fulfills-wish-wins-wt20-challenge"  title="Deandra Dottin fulfills wish, wins WT20 challenge" target="_self">Deandra Dottin fulfills wish, wins WT20 challenge</a></h4><p class="nspInfo nspInfo1 tleft fnone"><span class="nspDate">Nov 09, 2020</span> <a class="nspCategory" href="/index.php/cricket" target="_self">Cricket</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><a href="/index.php/cricket/cricket-windies/item/73067-time-for-him-to-stand-up-wi-bowling-coach-estwick-has-high-expectations-of-joseph-for-nz-tour" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.sportsmax.tv/media/k2/items/cache/091cedc1d471c21da76453c208326dc3_XL.jpg" alt="'Time for him to stand up' - WI bowling coach Estwick has high expectations of Joseph for NZ tour" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/cricket/cricket-windies/item/73067-time-for-him-to-stand-up-wi-bowling-coach-estwick-has-high-expectations-of-joseph-for-nz-tour" title="'Time for him to stand up' - WI bowling coach Estwick has high expectations of Joseph for NZ tour" target="_self">'Time for him to stand up' - WI bowling coach Estwick has hi&hellip;</a></h4><a class="nspListCategory" href="/index.php/cricket/cricket-windies">Windies</a><div class="nspListDate">Nov 10, 2020</div></div></li>							
																											
							<li class="odd"><a href="/index.php/athletics/athletics-regional/item/73028-head-coach-mark-elliott-wants-clemson-men-s-final-track-season-to-matter-changes-minds" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.sportsmax.tv/media/k2/items/cache/34ad6154f5fa9e87d7076b9fdbf7690f_XL.jpg" alt="Head Coach Mark Elliott wants Clemson men's final track season to matter, change minds" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/athletics/athletics-regional/item/73028-head-coach-mark-elliott-wants-clemson-men-s-final-track-season-to-matter-changes-minds" title="Head Coach Mark Elliott wants Clemson men's final track season to matter, change minds" target="_self">Head Coach Mark Elliott wants Clemson men's final track seas&hellip;</a></h4><a class="nspListCategory" href="/index.php/athletics/athletics-regional/itemlist/category/490-ncaa">NCAA Track&Field</a><div class="nspListDate">Nov 09, 2020</div></div></li>							
																											
							<li class="even"><a href="/index.php/football/regional/item/73004-mls-inter-miami-reach-play-offs-as-philadelphia-union-win-supporters-shield" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.sportsmax.tv/media/k2/items/cache/4b6e9c8e09520bc3d4dc45ad40eaff63_XL.jpg" alt="MLS: Inter Miami reach play-offs as Philadelphia Union win Supporters' Shield" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/football/regional/item/73004-mls-inter-miami-reach-play-offs-as-philadelphia-union-win-supporters-shield" title="MLS: Inter Miami reach play-offs as Philadelphia Union win Supporters' Shield" target="_self">MLS: Inter Miami reach play-offs as Philadelphia Union win S&hellip;</a></h4><a class="nspListCategory" href="/index.php/football/regional/itemlist/category/35-mls">MLS</a><div class="nspListDate">Nov 08, 2020</div></div></li>							
																											
							<li class="odd"><a href="/index.php/cricket/cricket-international/item/73030-mumbai-indians-v-delhi-capitals-dhawan-bumrah-and-the-players-who-could-decide-the-ipl-final" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.sportsmax.tv/media/k2/items/cache/4543c4614b7ac5b8bdecbdf99889d657_XL.jpg" alt="Mumbai Indians v Delhi Capitals: Dhawan, Bumrah and the players who could decide the IPL final" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/cricket/cricket-international/item/73030-mumbai-indians-v-delhi-capitals-dhawan-bumrah-and-the-players-who-could-decide-the-ipl-final" title="Mumbai Indians v Delhi Capitals: Dhawan, Bumrah and the players who could decide the IPL final" target="_self">Mumbai Indians v Delhi Capitals: Dhawan, Bumrah and the play&hellip;</a></h4><a class="nspListCategory" href="/index.php/cricket/cricket-international/itemlist/category/42-ipl">IPL</a><div class="nspListDate">Nov 09, 2020</div></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div><div class="sp-module  text-center"><div class="sp-module-content"><div class="bannergroup text-center">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/51" target="_blank" rel="noopener noreferrer"
							title="Digicel Prime 350">
							<img
								src="https://ftp.sportsmax.tv/images/banners/cheer-more-wb_300x250.jpg"
								alt="Digicel Prime 350"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom1" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module  nspBlock"><h3 class="sp-module-title">Opinions</h3><div class="sp-module-content">	<div class="nspMain  nspBlock" id="nsp-nsp-371" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 3,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts right" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/73125-caribbean-sport-industry-has-massive-potential" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/15b2417e7e56a9bc16bac08e5214bfe5_XL.jpg" alt="Caribbean sport industry has massive potential" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/73125-caribbean-sport-industry-has-massive-potential"  title="Caribbean sport industry has massive potential" target="_self">Caribbean sport industry has massive pot&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Nov 11, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/72981-west-indies-face-challenging-tour-in-new-zealand" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/bfd7935eb190f8c43ee290d8d99f9c2b_XL.jpg" alt="West Indies face challenging tour in New Zealand" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/72981-west-indies-face-challenging-tour-in-new-zealand"  title="West Indies face challenging tour in New Zealand" target="_self">West Indies face challenging tour in New&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Nov 08, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/72616-cricketers-feeling-the-stress-of-playing-in-the-bubble" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/61037328b11d5627f3be5253b8977b34_XL.jpg" alt="Cricketers feeling the stress of playing in the bubble" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/72616-cricketers-feeling-the-stress-of-playing-in-the-bubble"  title="Cricketers feeling the stress of playing in the bubble" target="_self">Cricketers feeling the stress of playing&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Nov 01, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div></div></div></div><div id="sp-bottom2" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module  nspBlock"><div class="sp-module-content">	<div class="nspMain  nspBlock" id="nsp-nsp-155" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 3,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts right" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/72231-has-barca-developed-a-losing-habit" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/9efc835fe53e1abc4b3c9378b5d14361_XL.jpg" alt="Has Barca developed a losing habit?" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/72231-has-barca-developed-a-losing-habit"  title="Has Barca developed a losing habit?" target="_self">Has Barca developed a losing habit?</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Oct 25, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/71971-in-honour-of-merlene-ottey-her-legend-must-never-be-forgotten" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/7debd926c0f06e367448e9882bd5f988_XL.jpg" alt="In Honour Of: Merlene Ottey, her legendary achievements must never be forgotten" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/71971-in-honour-of-merlene-ottey-her-legend-must-never-be-forgotten"  title="In Honour Of: Merlene Ottey, her legendary achievements must never be forgotten" target="_self">In Honour Of: Merlene Ottey, her legenda&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Oct 21, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/71842-west-indies-captaincy-in-good-hands" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/0f2243253c9caeaffcba32f041161c87_XL.jpg" alt="West Indies captaincy in good hands" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/71842-west-indies-captaincy-in-good-hands"  title="West Indies captaincy in good hands" target="_self">West Indies captaincy in good hands</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Oct 18, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div></div></div></div><div id="sp-bottom3" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module  nspBlock"><div class="sp-module-content">	<div class="nspMain  nspBlock" id="nsp-nsp-370" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 3,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts right" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/71725-opinion-rowley-was-right-ttfa-win-meant-loss-for-country-s-football-program" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/3748c416b3f2386b972523848f10768b_XL.jpg" alt="Opinion: Rowley was right - TTFA win was loss for country's football" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/71725-opinion-rowley-was-right-ttfa-win-meant-loss-for-country-s-football-program"  title="Opinion: Rowley was right - TTFA win was loss for country's football" target="_self">Opinion: Rowley was right - TTFA win was&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Oct 16, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/71671-new-area-51-waves-white-flag-seeks-to-make-space-for-gamer-girlfriends" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/53fb1e2fe26ba206bb33f66bf6a7d706_XL.jpg" alt="New Area 51 waves white flag - seeks to make space for gamer girlfriends" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/71671-new-area-51-waves-white-flag-seeks-to-make-space-for-gamer-girlfriends"  title="New Area 51 waves white flag - seeks to make space for gamer girlfriends" target="_self">New Area 51 waves white flag - seeks to &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Oct 15, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/71449-an-nba-season-like-no-other" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/6a5d381becc6fa6a1d383c022861721e_XL.jpg" alt="An NBA season like no other" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/71449-an-nba-season-like-no-other"  title="An NBA season like no other" target="_self">An NBA season like no other</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Oct 11, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div></div></div></div><div id="sp-bottom4" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-804"><a href="/index.php/about-us" > About Us</a></li><li class="item-553"><a href="/index.php/contact-us" > Contact Us</a></li><li class="item-549"><a href="/index.php/site-terms" > Site Terms</a></li><li class="item-550"><a href="/index.php/privacy" > Privacy</a></li></ul>
</div></div></div></div></div></div></section><section id="sp-footer-logo"><div class="container"><div class="row"><div id="sp-footer-logo" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="154">
	<div class="page-content">
		<div id="section-id-1488980112478" class="sppb-section  " ><div class="sppb-row-overlay"></div><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12" id="column-wrap-id-1488980112479"><div id="column-id-1488980112479" class="sppb-column " ><div class="sppb-column-addons"><div id="sppb-addon-1488980112483" class="clearfix" ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/2017/11/13/sportsmax_flat_colour_footer.png" alt="sportsmax_flat_colour_footer.png" title=""></div></div></div><style type="text/css">#sppb-addon-1488980112483 {
margin:0 0 20px 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112483 {}}@media (max-width: 767px) {#sppb-addon-1488980112483 {}}</style><style type="text/css">#sppb-addon-1488980112483 img{}</style></div><div id="sppb-addon-1488980112486" class="clearfix" ><div class="sppb-addon sppb-addon-text-block sppb-text-center "><h3 class="sppb-addon-title">Home of Champions!</h3><div class="sppb-addon-content"><p>SportsMax is the Caribbean sports channel of choice, committed to providing sporting content</p>
<p>of the highest quality to the Caribbean, delivered by a team of highly innovative,</p>
<p>passionate and qualified professionals.</p>
<p class="phone"><em class="fa fa-phone">&nbsp;</em>&nbsp;(876) 619-7629<br /><br /><a href="mailto:digitalmedia@sportsmax.tv" target="_blank" rel="noopener noreferrer">digitalmedia@sportsmax.tv</a></p>
<p class="email">&nbsp;</p></div></div><style type="text/css">#sppb-addon-1488980112486 .sppb-addon-title {
margin-top:0px;margin-bottom:20px;color:rgba(255, 255, 255, 1);font-size:14px;line-height:14px;text-transform: uppercase;font-weight:500;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112486 {}}@media (max-width: 767px) {#sppb-addon-1488980112486 {}}</style><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {}@media (max-width: 767px) {}</style></div><div id="sppb-addon-1488981076967" class="clearfix" ><div class="sppb-addon sppb-addon-module text-center"><div class="sppb-addon-content">	
	
	<div id="sp_social153" class="sp_social icon_size_32  footer-social">
	<ul>
			
		
					<li><a target='_blank'  title="Facebook" href="http://www.facebook.com/SportsMax"><i class="fa fa-facebook"> </i></a></li>
				
					<li><a target='_blank' title="Twitter" href="http://www.twitter.com/sportsmax_carib"><i class="fa fa-twitter"></i></a></li>
			
		
			
		
		
			

			
		
			

			
		
			
		
			
		
			

			

					<li><a target='_blank' title="YouTube" href="http://www.youtube.com/channel/UC4XO5MevdtVYSwUCBNNULVA"><i class="fa fa-youtube"></i></a></li>
			

			

					<li><a target='_blank' title="Instagram" href="http://www.instagram.com/"><i class="fa fa-instagram"></i></a></li>
			

		
				
	</ul>
	<div style="clear:both"></div>
</div></div></div><style type="text/css">#sppb-addon-1488981076967 {
margin:15px 0 0 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488981076967 {}}@media (max-width: 767px) {#sppb-addon-1488981076967 {}}</style></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1488980112478{padding:0 0px 0 0px;margin:0px 0px 0px 0px;}#column-id-1488980112479{padding-top:0;padding-right:250px;padding-bottom:0;padding-left:250px;}</style>	</div>
</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-languages">

	<ul class="lang-inline" dir="ltr">
		</ul>

</div>
</div></div><span class="sp-copyright">© 2020 SportsMaxTV All Rights Reserved. </span></div></div></div></div></footer>                        </div> <!-- /.body-innerwrapper -->
                    </div> <!-- /.body-innerwrapper -->

                    <!-- Off Canvas Menu -->
                    <div class="offcanvas-menu">
                        <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
                        <div class="offcanvas-inner">
                                                          <div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-554  deeper parent"><a href="/index.php/watch" > Watch</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-554"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-554"><li class="item-813"><a href="https://smarturl.it/SMxAppQR" target="_blank" > Watch SportsMax</a></li><li class="item-967"><a href="/index.php/olympicchannel" > <img src="/images/olympicchannel-icon.png" alt="The Olympic Channel" /></a></li><li class="item-812"><a href="https://video.sportsmax.tv" target="_blank" > Video Showcase</a></li></ul></li><li class="item-768"><a href="/index.php/nba" > NBA</a></li><li class="item-539  deeper parent"><a href="/index.php/football" > Football</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-539"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-539"><li class="item-838"><a href="/index.php/football/international" > International </a></li><li class="item-839"><a href="/index.php/football/regional" > Regional </a></li><li class="item-845"><a href="/index.php/football/highschoolfootball" > High School</a></li></ul></li><li class="item-668  deeper parent"><a href="/index.php/cricket" > Cricket</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-668"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-668"><li class="item-840"><a href="/index.php/cricket/cricket-international" > International </a></li><li class="item-841"><a href="/index.php/cricket/cricket-regional" > Regional </a></li><li class="item-842"><a href="/index.php/cricket/cricket-windies" > Windies</a></li></ul></li><li class="item-538  deeper parent"><a href="/index.php/athletics" > Athletics</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-538"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-538"><li class="item-846"><a href="/index.php/athletics/athletics-international" > International </a></li><li class="item-847"><a href="/index.php/athletics/athletics-regional" > Regional </a></li><li class="item-927"><a href="/index.php/athletics/grandprix" > GrandPrix</a></li></ul></li><li class="item-280"><a href="/index.php/other-sports" > more</a></li><li class="item-823"><a href="/index.php/zone" > Zone</a></li><li class="item-805"><a href="/index.php/pr-schedule" > Schedule</a></li></ul>
</div></div>
                                                    </div> <!-- /.offcanvas-inner -->
                    </div> <!-- /.offcanvas-menu -->

                    
                    
                    <!-- Preloader -->
                    
                    <!-- Go to top -->
                                            <a href="javascript:void(0)" class="scrollup">&nbsp;</a>
                                     
<script type="text/javascript">
    window._mfq = window._mfq || [];
    (function() {
        var mf = document.createElement("script");
        mf.type = "text/javascript"; mf.async = true;
        mf.src = "//cdn.mouseflow.com/projects/2f53507c-04c5-40c4-b567-d673a2727418.js";
        document.getElementsByTagName("head")[0].appendChild(mf);
    })();
</script>
                <script type="text/javascript">
(function(c,d){"JUri"in d||(d.JUri="https://www.sportsmax.tv/");c.addEventListener("click",function(a){var b=a.target?a.target.closest('[class*="ba-click-lightbox-form-"], [href*="ba-click-lightbox-form-"]'):null;if(b){a.preventDefault();if("pending"==b.clicked)return!1;b.clicked="pending";"formsAppClk"in window?formsAppClk.click(b):(a=document.createElement("script"),a.src=JUri+"components/com_baforms/assets/js/click-trigger.js",a.onload=function(){formsAppClk.click(b)},
c.head.append(a))}})})(document,window);
</script>
</body>
                </html>
