<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
             <meta name="viewport" content="width=device-width, initial-scale=1">
                                <!-- head -->
                <base href="https://www.sportsmax.tv/index.php/studentwriters/item/60728-on-this-day-in-sport-spieth-wire-to-wire-lara-s-400-and-united-down-chelsea" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Football,Cricket,UEFA Champions League,Golf,Chelsea,Manchester United,The Masters,West Indies,England,ICC Test Championship,Jordan Spieth,Features,Feature,Brian Lara" />
	<meta name="apple-itunes-app" content="app-id=1394551791" />
	<meta name="google-play-app" content="app-id=com.sportsmax" />
	<meta name="author" content="Sports Desk" />
	<meta property="og:url" content="https://www.sportsmax.tv/index.php/studentwriters/item/60728-on-this-day-in-sport-spieth-wire-to-wire-lara-s-400-and-united-down-chelsea" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="On this day in sport: Spieth wire-to-wire, Lara&amp;#039;s 400 and United down Chelsea" />
	<meta property="og:description" content="As what would have been Masters week draws to a close, Jordan Spieth can reflect upon the fifth anni..." />
	<meta property="og:image" content="https://www.sportsmax.tv/media/k2/items/cache/27ce616b4893a9cb9ef9766d8b4ed269_L.jpg" />
	<meta name="image" content="https://www.sportsmax.tv/media/k2/items/cache/27ce616b4893a9cb9ef9766d8b4ed269_L.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="On this day in sport: Spieth wire-to-wire, Lara&amp;#039;s 400 and United down Chelsea" />
	<meta name="twitter:description" content="As what would have been Masters week draws to a close, Jordan Spieth can reflect upon the fifth anni..." />
	<meta name="twitter:image" content="https://www.sportsmax.tv/media/k2/items/cache/27ce616b4893a9cb9ef9766d8b4ed269_M.jpg" />
	<meta name="twitter:image:alt" content="On this day in sport: Spieth wire-to-wire, Lara&amp;#039;s 400 and United down Chelsea" />
	<meta name="description" content="As what would have been Masters week draws to a close, Jordan Spieth can reflect upon the fifth anni..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>On this day in sport: Spieth wire-to-wire, Lara's 400 and United down Chelsea</title>
	<link href="/images/sportsmax-57x57.png" rel="android-touch-icon" />
	<link href="/index.php/studentwriters/item/60728-on-this-day-in-sport-spieth-wire-to-wire-lara-s-400-and-united-down-chelsea" rel="canonical" />
	<link href="/templates/ts_news247/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ts_news247/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/k2.css?v=2.10.0" rel="stylesheet" type="text/css" />
	<link href="/media/smartbanner/smartbanner.css" rel="stylesheet" type="text/css" />
	<link href="https://www.sportsmax.tv//plugins/content/bt_socialshare/assets/bt_socialshare.css" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?7f96273ccee631906a0abd057d0cdf64" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=greek-ext,latin" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Didact+Gothic:regular&amp;subset=greek-ext" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Arimo:regular,italic,700,700italic&amp;subset=cyrillic-ext" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/ts_news247/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="https://www.sportsmax.tv/modules/mod_tabs_gk5/styles/style1.css" rel="stylesheet" type="text/css" />
	<link href="https://www.sportsmax.tv/modules/mod_news_pro_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_languages/css/template.css?7f96273ccee631906a0abd057d0cdf64" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/animate.min.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/sppagebuilder.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/magnific-popup.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sp_social/assets/css/default/sp_social.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    body{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h1{font-family:Didact Gothic, sans-serif; font-weight:normal; }h2{font-family:Arimo, sans-serif; font-weight:700; }h3{font-family:Arimo, sans-serif; font-weight:700; }h4{font-family:Arimo, sans-serif; font-weight:700; }h5{font-family:Open Sans, sans-serif; font-weight:600; }h6{font-family:Open Sans, sans-serif; font-weight:600; }#gk-tabs-159 .gkTabsContainer0, #gk-tabs-159 .gkTabsContainer1, #gk-tabs-159 .gkTabsContainer2 { height: 200px; }#gk-tabs-159 .gkTabsWrap > ol { width: 200px; }
#gk-tabs-209 .gkTabsContainer0, #gk-tabs-209 .gkTabsContainer1, #gk-tabs-209 .gkTabsContainer2 { height: 200px; }#gk-tabs-209 .gkTabsWrap > ol { width: 200px; }
#gk-tabs-210 .gkTabsContainer0, #gk-tabs-210 .gkTabsContainer1, #gk-tabs-210 .gkTabsContainer2 { height: 200px; }#gk-tabs-210 .gkTabsWrap > ol { width: 200px; }
#sp-bottom{ background-color:#1c1c1c;color:#969696;padding:70px 0 40px; }#sp-footer-logo{ background-color:#1c1c1c;color:#969696;padding:0 0 40px; }#sp-footer{ padding:15px 0; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"c2be29dc3feb424d8490db41ec27faf6","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?7f96273ccee631906a0abd057d0cdf64" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?7f96273ccee631906a0abd057d0cdf64" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?7f96273ccee631906a0abd057d0cdf64" type="text/javascript"></script>
	<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.0&b=20190522&sitepath=/" type="text/javascript"></script>
	<script src="/media/smartbanner/smartbanner.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?7f96273ccee631906a0abd057d0cdf64" type="text/javascript"></script>
	<script src="/media/system/js/core.js?7f96273ccee631906a0abd057d0cdf64" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?7f96273ccee631906a0abd057d0cdf64" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?7f96273ccee631906a0abd057d0cdf64" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/main.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/progressbar.js" type="text/javascript"></script>
	<script src="https://www.sportsmax.tv/modules/mod_tabs_gk5/scripts/engine.mootools.js" type="text/javascript"></script>
	<script src="https://www.sportsmax.tv/modules/mod_news_pro_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.parallax.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/sppagebuilder.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script type="text/javascript">

				var strTitle = 'Sportsmax.tv';
				var strPrice = 'Free';
				var strInAppStore = 'On the App Store';
				var strInGooglePlay = 'In Google Play'; 
				var strInWindowStore = 'In Windows store';
				var strAuthor = '';
				var strButton = 'VIEW';
				var strIconURL = 'https://www.sportsmax.tv/images/sportsmax-57x57.png';
				var strLanguage = 'en'; 
				 
				new SmartBanner({
				  daysHidden: 7,   
				  daysReminder: 30, 
				  appStoreLanguage: strLanguage,
				  title: strTitle,
				  author: strAuthor,
				  button: strButton, 
				  store: {
					  ios: strInAppStore,
					  android: strInGooglePlay,
					  windows: strInWindowStore
				  },
				  price: {
					  ios: strPrice,
					  android: strPrice,
					   windows: strPrice
				  }
				   , theme: 'ios'
				   , icon: strIconURL
				  //, force: 'ios' // Uncomment for platform emulation
			  });
		
			
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		      window.addEventListener('message', function(event) {
      if (height = event.data['playlist_height']) {
        // console.log("playlist height received", height);
        document.getElementById("iframe").style.height = height + 'px';
      }
      if (height = event.data['scroll_top']) {
        // console.log("featured height received", height);
        document.getElementById("iframe").scrollIntoView();
      }
      if (height = event.data['schedule_height']) {
        // console.log("schedule height received", height);
        document.getElementById("iframe3").style.height = height + 'px';
      }
    });
var sp_preloader = '0';

var sp_gotop = '1';

var sp_offanimation = 'default';

	</script>

                <script src='https://www.google.com/recaptcha/api.js'></script>
<script data-ad-client="ca-pub-2859914771523145" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/80747859/Shiftdev728*90', [728, 90], 'div-gpt-ad-1516297194939-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/80747859/Shiftdev300*250', [300, 250], 'div-gpt-ad-1516298892069-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


     


 <script type="text/javascript" src="https://cdn.cleeng.com/js-api/3.0/api.js"></script>
      <script src='https://www.google.com/recaptcha/api.js'></script>
                


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52523424-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>
                <body class="site com-k2 view-item no-layout no-task itemid-997 en-gb ltr  sticky-header layout-fluid off-canvas-menu-init">

                    <div class="body-wrapper">
                        <div class="body-innerwrapper">
                            <section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top2" class="col-sm-2 col-md-2"><div class="sp-column "></div></div><div id="sp-top3" class="col-sm-10 col-md-10 hidden-xs"><div class="sp-column "></div></div></div></div></section><header id="sp-header" class="headerWithMenu full"><div class="container"><div class="row"><div id="sp-logo" class="col-xs-12 col-sm-3 col-md-3"><div class="sp-column "><div class="logo"><a href="/"><img class="sp-default-logo hidden-xs" src="/images/SportsMax_Flat_Colour.png" alt="SportsMax"><img class="sp-retina-logo hidden-xs" src="/images/SportsMax_Flat_Colour.png" alt="SportsMax" width="255" height="36"><img class="sp-default-logo visible-xs" src="/images/logo.png" alt="SportsMax"></a></div></div></div><div id="sp-menu" class="col-xs-12 col-sm-9 col-md-9"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item sp-has-child"><a  href="/index.php/watch"  >Watch</a><div class="sp-dropdown sp-dropdown-main sp-menu-center" style="width: 220px;left: -110px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://smarturl.it/SMxAppQR" rel="noopener noreferrer" target="_blank" >Watch SportsMax</a></li><li class="sp-menu-item"><a  href="/index.php/olympicchannel"  ><img src="/images/olympicchannel-icon.png" alt="The Olympic Channel" /></a></li><li class="sp-menu-item"><a  href="https://video.sportsmax.tv" rel="noopener noreferrer" target="_blank" >Video Showcase</a></li></ul></div></div></li><li class="sp-menu-item"><a  href="/index.php/corona-virus-live-blog"  >COVID-19</a></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/football"  >Football</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-9"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-159" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="4">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			La Liga	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			EPL	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-3" data-animation="default">
	    			    			UCL	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-4" data-animation="default">
	    			    			High School	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-160" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/international/item/60759-economic-bankruptcy-moral-decay-barca-presidential-candidate-font-lambasts-club" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/468a60f65e2c9f04cff50824078935dc_XL.jpg" alt="Economic bankruptcy, moral decay - Barca presidential candidate Font lambasts club" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/60759-economic-bankruptcy-moral-decay-barca-presidential-candidate-font-lambasts-club"  title="Economic bankruptcy, moral decay - Barca presidential candidate Font lambasts club" target="_self">Economic bankruptcy, moral decay - Barca president&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/25-la-liga" target="_self">LaLiga</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/60750-emerson-tells-barcelona-i-m-not-scared-i-m-ready-to-play" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/931f15e0491bc5b5971231cd395b5f17_XL.jpg" alt="Emerson tells Barcelona: I'm not scared – I'm ready to play" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/60750-emerson-tells-barcelona-i-m-not-scared-i-m-ready-to-play"  title="Emerson tells Barcelona: I'm not scared – I'm ready to play" target="_self">Emerson tells Barcelona: I'm not scared – I'm re&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/25-la-liga" target="_self">LaLiga</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/60740-messi-is-a-reference-for-me-but-i-m-very-madridista-now-kubo" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/d34aa40192aa51cf456b0c4f8dfb7e86_XL.jpg" alt="Messi is a reference for me but I'm 'very Madridista' now – Kubo" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/60740-messi-is-a-reference-for-me-but-i-m-very-madridista-now-kubo"  title="Messi is a reference for me but I'm 'very Madridista' now – Kubo" target="_self">Messi is a reference for me but I'm 'very Madridis&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/25-la-liga" target="_self">LaLiga</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-161" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/international/item/60746-chelsea-goalkeeping-great-peter-bonetti-dies-after-long-illness" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/5978aead9b0a4d0b8b45fb3725c448a7_XL.jpg" alt="Chelsea goalkeeping great Peter Bonetti dies after long illness" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/60746-chelsea-goalkeeping-great-peter-bonetti-dies-after-long-illness"  title="Chelsea goalkeeping great Peter Bonetti dies after long illness" target="_self">Chelsea goalkeeping great Peter Bonetti dies after&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/26-efl" target="_self">EPL</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/60722-man-utd-s-pogba-hungry-to-return-from-injury" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/e559f172a73ab6411d032e382a9809d3_XL.jpg" alt="Man Utd's Pogba hungry to return from injury" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/60722-man-utd-s-pogba-hungry-to-return-from-injury"  title="Man Utd's Pogba hungry to return from injury" target="_self">Man Utd's Pogba hungry to return from injury</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/26-efl" target="_self">EPL</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/60713-pogba-and-bruno-fernandes-can-make-man-utd-great-again-says-ighalo" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/bf9d696edcd3906d296f1ab15e9d8d5d_XL.jpg" alt="Pogba and Bruno Fernandes can make Man Utd great again, says Ighalo" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/60713-pogba-and-bruno-fernandes-can-make-man-utd-great-again-says-ighalo"  title="Pogba and Bruno Fernandes can make Man Utd great again, says Ighalo" target="_self">Pogba and Bruno Fernandes can make Man Utd great a&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/26-efl" target="_self">EPL</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-246" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/international/item/60737-neymar-told-me-not-to-stop-him-mocking-haaland-celebration-marquinhos" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/d3cc12065ee3861402287ef6c41fc90a_XL.jpg" alt="Neymar told me not to stop him mocking Haaland celebration – Marquinhos" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/60737-neymar-told-me-not-to-stop-him-mocking-haaland-celebration-marquinhos"  title="Neymar told me not to stop him mocking Haaland celebration – Marquinhos" target="_self">Neymar told me not to stop him mocking Haaland cel&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/280-champions-league" target="_self">Champions League</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/60604-atalanta-and-atletico-from-champions-league-dreams-to-the-coronavirus-nightmare" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/cf8e8ad365207fa82da4a075a34498ff_XL.jpg" alt="Atalanta and Atletico: From Champions League dreams to the coronavirus nightmare" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/60604-atalanta-and-atletico-from-champions-league-dreams-to-the-coronavirus-nightmare"  title="Atalanta and Atletico: From Champions League dreams to the coronavirus nightmare" target="_self">Atalanta and Atletico: From Champions League dream&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/280-champions-league" target="_self">Champions League</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/60440-lionel-messi-barcelona-star-s-greatest-champions-league-displays" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/089a68b5dccd848bd9745cae9d92cd50_XL.jpg" alt="Lionel Messi: Barcelona star's greatest Champions League displays" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/60440-lionel-messi-barcelona-star-s-greatest-champions-league-displays"  title="Lionel Messi: Barcelona star's greatest Champions League displays" target="_self">Lionel Messi: Barcelona star's greatest Champions &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/280-champions-league" target="_self">Champions League</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-163" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/highschoolfootball/item/57120-kc-coach-ludlow-bernard-eyes-exit-at-the-end-of-2020-season" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/0ec69fd879433b00092ae5e6cde9d96d_XL.jpg" alt="Having decided to stay, KC coach Ludlow Bernard eyes exit at the end of 2020 season" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/highschoolfootball/item/57120-kc-coach-ludlow-bernard-eyes-exit-at-the-end-of-2020-season"  title="Having decided to stay, KC coach Ludlow Bernard eyes exit at the end of 2020 season" target="_self">Having decided to stay, KC coach Ludlow Bernard ey&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/highschoolfootball/itemlist/category/29-manningcup" target="_self">Manning Cup</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/football/highschoolfootball/item/53374-ferguson-in-limbo-over-future-despite-successful-first-season-with-jc" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/92130d593d0b3c292d3878a1ed668712_XL.jpg" alt="Ferguson in limbo over future despite successful first season with JC" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/highschoolfootball/item/53374-ferguson-in-limbo-over-future-despite-successful-first-season-with-jc"  title="Ferguson in limbo over future despite successful first season with JC" target="_self">Ferguson in limbo over future despite successful f&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/highschoolfootball/itemlist/category/29-manningcup" target="_self">Manning Cup</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/football/highschoolfootball/item/52795-clarendon-college-live-up-to-favourite-tag-defend-dacosta-cup-title" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/d6a018d8617e82fbddac6cc0519fe7ed_XL.jpg" alt="Clarendon College live up to favourite tag, defend daCosta Cup title" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/highschoolfootball/item/52795-clarendon-college-live-up-to-favourite-tag-defend-dacosta-cup-title"  title="Clarendon College live up to favourite tag, defend daCosta Cup title" target="_self">Clarendon College live up to favourite tag, defend&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/highschoolfootball/itemlist/category/30-dacastocup" target="_self">Dacosta Cup</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div><div class="col-sm-3"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><a class="sp-group-title" href="/index.php/football"  >Football</a><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/football/international"  >International </a></li><li class="sp-menu-item"><a  href="/index.php/football/regional"  >Regional </a></li><li class="sp-menu-item"><a  href="/index.php/football/highschoolfootball"  >High School</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/cricket"  >Cricket</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-9"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-209" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="3">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Windies	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			Regional	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-3" data-animation="default">
	    			    			International	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-162" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/cricket/cricket-windies/item/60761-they-treated-me-like-gayle-brathwaite-remembers-post-world-cup-ipl-appearance" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/cf60685781ae21398270ab200dbfc578_XL.jpg" alt="'They treated me like Gayle' - Brathwaite remembers post-World Cup IPL appearance" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/60761-they-treated-me-like-gayle-brathwaite-remembers-post-world-cup-ipl-appearance"  title="'They treated me like Gayle' - Brathwaite remembers post-World Cup IPL appearance" target="_self">'They treated me like Gayle' - Brathwaite remember&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/60730-brian-lara-s-test-record-400-not-out-in-numbers" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/16be623cefd0f61634aa0d1d255c233d_XL.jpg" alt="Brian Lara's Test record 400 not out in numbers" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/60730-brian-lara-s-test-record-400-not-out-in-numbers"  title="Brian Lara's Test record 400 not out in numbers" target="_self">Brian Lara's Test record 400 not out in numbers</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/60725-pollard-has-right-mindset-but-still-needs-time-sammy" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/3b6060fee105cee94e1b8b7abc265561_XL.jpg" alt="Pollard has right mindset but still needs time – Sammy" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/60725-pollard-has-right-mindset-but-still-needs-time-sammy"  title="Pollard has right mindset but still needs time – Sammy" target="_self">Pollard has right mindset but still needs time –&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-247" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/cricket/cricket-windies/item/60761-they-treated-me-like-gayle-brathwaite-remembers-post-world-cup-ipl-appearance" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/cf60685781ae21398270ab200dbfc578_XL.jpg" alt="'They treated me like Gayle' - Brathwaite remembers post-World Cup IPL appearance" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/60761-they-treated-me-like-gayle-brathwaite-remembers-post-world-cup-ipl-appearance"  title="'They treated me like Gayle' - Brathwaite remembers post-World Cup IPL appearance" target="_self">'They treated me like Gayle' - Brathwaite remember&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/60730-brian-lara-s-test-record-400-not-out-in-numbers" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/16be623cefd0f61634aa0d1d255c233d_XL.jpg" alt="Brian Lara's Test record 400 not out in numbers" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/60730-brian-lara-s-test-record-400-not-out-in-numbers"  title="Brian Lara's Test record 400 not out in numbers" target="_self">Brian Lara's Test record 400 not out in numbers</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/60725-pollard-has-right-mindset-but-still-needs-time-sammy" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/3b6060fee105cee94e1b8b7abc265561_XL.jpg" alt="Pollard has right mindset but still needs time – Sammy" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/60725-pollard-has-right-mindset-but-still-needs-time-sammy"  title="Pollard has right mindset but still needs time – Sammy" target="_self">Pollard has right mindset but still needs time –&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-244" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/cricket/cricket-international/item/60709-stokes-reflects-on-one-of-the-great-days-as-he-watches-headingley-heroics-again" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/aa5c7f31c52210a6a28be7665b762315_XL.jpg" alt="Stokes reflects on 'one of the great days' as he watches Headingley heroics again" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-international/item/60709-stokes-reflects-on-one-of-the-great-days-as-he-watches-headingley-heroics-again"  title="Stokes reflects on 'one of the great days' as he watches Headingley heroics again" target="_self">Stokes reflects on 'one of the great days' as he w&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-international/itemlist/category/39-ashes" target="_self">Ashes</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-international/item/60514-chris-gayle-provides-a-glimpse-into-his-party-lifestyle-with-instagram-video" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/ac75cc27e2cafc90dbc17db28bab7c02_XL.jpg" alt="Chris Gayle provides a glimpse into his party lifestyle with Instagram video" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-international/item/60514-chris-gayle-provides-a-glimpse-into-his-party-lifestyle-with-instagram-video"  title="Chris Gayle provides a glimpse into his party lifestyle with Instagram video" target="_self">Chris Gayle provides a glimpse into his party life&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-international/itemlist/category/42-ipl" target="_self">IPL</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-international/item/60107-joe-root-finds-extra-ashes-motivation-after-watching-the-test" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/362aa12023f2b5414597c4e7f83d6463_XL.jpg" alt="Joe Root finds extra Ashes motivation after watching 'The Test'" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-international/item/60107-joe-root-finds-extra-ashes-motivation-after-watching-the-test"  title="Joe Root finds extra Ashes motivation after watching 'The Test'" target="_self">Joe Root finds extra Ashes motivation after watchi&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-international/itemlist/category/39-ashes" target="_self">Ashes</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div><div class="col-sm-3"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><a class="sp-group-title" href="/index.php/cricket"  >Cricket</a><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/cricket/cricket-international"  >International </a></li><li class="sp-menu-item"><a  href="/index.php/cricket/cricket-regional"  >Regional </a></li><li class="sp-menu-item"><a  href="/index.php/cricket/cricket-windies"  >Windies</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/athletics"  >Athletics</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-9"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-210" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="2">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Regional	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			International	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-249" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/athletics/athletics-regional/item/60674-while-pandemic-rages-yohan-blake-works-on-fitness-playing-backyard-cricket" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/62ef6edca7aab2efcb4f785d56f64210_XL.jpg" alt="While pandemic rages Yohan Blake works on fitness, playing backyard cricket" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/athletics/athletics-regional/item/60674-while-pandemic-rages-yohan-blake-works-on-fitness-playing-backyard-cricket"  title="While pandemic rages Yohan Blake works on fitness, playing backyard cricket" target="_self">While pandemic rages Yohan Blake works on fitness&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/athletics/athletics-regional/itemlist/category/66-jamaica-athletics" target="_self">Jamaica Athletics</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/athletics/athletics-regional/item/60519-2019-world-champ-anderson-peters-shows-kids-track-is-more-than-sprints-and-jumps" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/4f46abc5004df64904dcabe554292332_XL.jpg" alt="2019 World Champ Anderson Peters shows kids track is more than sprints and jumps" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/athletics/athletics-regional/item/60519-2019-world-champ-anderson-peters-shows-kids-track-is-more-than-sprints-and-jumps"  title="2019 World Champ Anderson Peters shows kids track is more than sprints and jumps" target="_self">2019 World Champ Anderson Peters shows kids track &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/athletics/athletics-regional" target="_self">Regional Athletics</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/athletics/athletics-regional/item/60250-pearson-jordan-was-third-barbadian-athlete-to-die-in-the-past-month-barbados-athletics" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/1c33d46aa5f1aa4fc3341a6fb63fa519_XL.jpg" alt="Pearson Jordan was third Barbadian athlete to die in the past month - Barbados Athletics" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/athletics/athletics-regional/item/60250-pearson-jordan-was-third-barbadian-athlete-to-die-in-the-past-month-barbados-athletics"  title="Pearson Jordan was third Barbadian athlete to die in the past month - Barbados Athletics" target="_self">Pearson Jordan was third Barbadian athlete to die &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/athletics/athletics-regional/itemlist/category/67-barbados" target="_self">Barbados Athletics</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-248" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/athletics/athletics-international/item/60500-coronavirus-world-athletics-suspends-olympics-qualification-period-until-december" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/2af326a7a5efd239a91b21dc2f89ee57_XL.jpg" alt="Coronavirus: World Athletics suspends Olympics qualification period until December" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/athletics/athletics-international/item/60500-coronavirus-world-athletics-suspends-olympics-qualification-period-until-december"  title="Coronavirus: World Athletics suspends Olympics qualification period until December" target="_self">Coronavirus: World Athletics suspends Olympics qua&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/athletics/athletics-international/itemlist/category/60-olympics" target="_self">Olympics</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/athletics/athletics-international/item/60226-bogut-still-very-keen-to-play-at-olympics-despite-postponement" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/c4211315a43aad7b5b562d90cd1bafde_XL.jpg" alt="Bogut 'still very keen' to play at Olympics despite postponement" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/athletics/athletics-international/item/60226-bogut-still-very-keen-to-play-at-olympics-despite-postponement"  title="Bogut 'still very keen' to play at Olympics despite postponement" target="_self">Bogut 'still very keen' to play at Olympics despit&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/athletics/athletics-international/itemlist/category/60-olympics" target="_self">Olympics</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/athletics/athletics-international/item/60087-coronavirus-tokyo-olympics-rescheduled-for-july-23-to-august-8-2021" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/a841fd6d4dc0a42223369047e821675b_XL.jpg" alt="Coronavirus: Tokyo Olympics rescheduled for July 23 to August 8, 2021" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/athletics/athletics-international/item/60087-coronavirus-tokyo-olympics-rescheduled-for-july-23-to-august-8-2021"  title="Coronavirus: Tokyo Olympics rescheduled for July 23 to August 8, 2021" target="_self">Coronavirus: Tokyo Olympics rescheduled for July 2&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/athletics/athletics-international/itemlist/category/60-olympics" target="_self">Olympics</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div><div class="col-sm-3"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><a class="sp-group-title" href="/index.php/athletics"  >Athletics</a><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/athletics/athletics-international"  >International </a></li><li class="sp-menu-item"><a  href="/index.php/athletics/athletics-regional"  >Regional </a></li><li class="sp-menu-item"><a  href="/index.php/athletics/grandprix"  >GrandPrix</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/other-sports"  >more</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-center" style="width: 600px;left: -300px;"><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-4"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/golf"  >Golf</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/fighting"  >Martial Arts</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/tennis-other-racket-sports"  >Tennis</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/motorsport"  >Motorsport</a></li></ul></li></ul></div><div class="col-sm-4"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/winter-sports"  >Winter Sports</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/netball"  >Netball</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/racket-sports"  >Racket Sports</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/rugby"  >Rugby</a></li></ul></li></ul></div><div class="col-sm-4"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/basketball"  >Basketball</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/nfl"  >NFL</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/cycling"  >Cycling</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/search"  >Search</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item"><a  href="/index.php/zone"  >Zone</a></li><li class="sp-menu-item"><a  href="/index.php/pr-schedule"  >Schedule</a></li></ul>			</div>
		</div></div></div></div></header><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column "><div id="system-message-container">
	</div>
<!-- Start K2 Item Layout -->
<span id="startOfPageId60728"></span>

<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

					<!-- Item category -->
			<div class="itemCategory">
				<a href="/index.php/studentwriters/itemlist/category/598-on-this-day-in-sport">On This Day in Sport</a>
			</div>
		
		<!-- Item title -->
	<h2 class="itemTitle">
		
		On this day in sport: Spieth wire-to-wire, Lara&#039;s 400 and United down Chelsea
			</h2>
	 <!-- Item title end -->

	<div class="ItemMetaInfo">

				<!-- Item Author -->
		<span class="itemAuthor">
			By						Sports Desk					</span>
		
				<!-- Date created -->
		<span class="itemDateCreated">
			<i class="fa fa-clock-o"></i> April 12, 2020		</span>
		

			
			
		<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar pull-right">
		<ul>
			
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_news247&amp;link=856c807bf88fb0cec5f73c57b35614b2214df406" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
			
		</ul>
		<div class="clr"></div>
	</div>
	
	</div><!-- Catitem info end -->

	

	</div><!-- Item header end -->

	

	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
				<!-- Item Image -->
		<div class="itemImageBlock">
			<span class="itemImage">
				<a data-k2-modal="image" href="/media/k2/items/cache/27ce616b4893a9cb9ef9766d8b4ed269_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/27ce616b4893a9cb9ef9766d8b4ed269_XL.jpg" alt="On this day in sport: Spieth wire-to-wire, Lara&amp;#039;s 400 and United down Chelsea" style="width:850px; height:auto;" />
				</a>
			</span>

			
			
			<div class="clr"></div>
		</div>
		

		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<p>As what would have been Masters week draws to a close, Jordan Spieth can reflect upon the fifth anniversary of one of the most dominant displays the famous Augusta National course has ever seen.</p>
<p>April 12 also brought great deeds earlier in the century from Brian Lara, who became the first and still-only Test batsman to score 400 as he racked up an unbeaten quadruple century against England in Antigua.</p>
<p>Meanwhile, it also marks the date when Manchester United once again got the better of 2008 Champions League final foes Chelsea in Europe's top competition.</p>
<p>Here, we take a look back at those memorable sporting moments.</p>
<p> </p>
<p><strong>2015 - Spieth dominates at Augusta</strong></p>
<p>At the tender age of 21, Spieth became the first wire-to-wire winner of the Masters since Raymond Floyd in 1976.</p>
<p>His final score of 18 under tied Tiger Wood's all-time best winning mark from 1997, obliterating the field to become golf's latest superstar.</p>
<p>It was the beginning of a purple patch for Spieth, who added the U.S. Open in thrilling fashion 10 weeks later and came second at that year's US PGA Championship, while a third major came into his possession at the 2017 Open Championship.</p>
<p>However, with golf joining the bulk of the sporting world on hiatus at present, the American finds himself languishing 56th in the world rankings and without a win to his name for almost three years.</p>
<p><strong>2004 - Lara regains Test cricket's world record</strong></p>
<p>West Indies great Lara made the biggest individual score in Test history when he plundered a mammoth 375 versus England in 1994 – a record that stood until October 2003, when Australia opener Matthew Hayden hit a merciless 380 at Zimbabwe's expense.</p>
<p>Back at St John's against the same opponent as in his initial exploits, Lara took the record back into his ownership a mere 185 days after Hayden's heroics.</p>
<p>Michael Vaughan's England could console themselves with the fact a famous series victory was already in the bag as Lara ploughed on for 582 deliveries across 12 hours and 58 minutes at the crease.</p>
<p>Lara swept Gareth Batty behind square to reach 400 not out, prompting the declaration. His 501 not out for Warwickshire against Durham in 1994 remains the highest first-class score of all time.</p>
<p><strong>2011 - United best of British again against Chelsea</strong></p>
<p>Three years on from John Terry's fateful slip in a Moscow penalty shoot-out, Chelsea had the chance for Champions League revenge against Manchester United.</p>
<p>Carlo Ancelotti's side, who pipped Alex Ferguson's men to Premier League glory the previous season, faced an uphill task at Old Trafford having lost the first leg of their quarter-final 1-0 to a Wayne Rooney goal.</p>
<p>Javier Hernandez doubled United's advantage on the stroke of half-time and, even though Didier Drogba came off the bench to equalise on the night despite a red card for Chelsea midfield Ramires, Park Ji-sung made sure of United's progress 3-1 on aggregate.</p>
<p>United went on to reach the final, where they were beaten by Barcelona in a repeat of their experience in the 2009 showpiece. Ancelotti was sacked at the end of the Premier League season with Chelsea a distant second to the Red Devils.</p>		</div>
		
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>		</div>
		
		
		<div class="clr"></div>

		<!-- ?php if($this->item->params->get('itemExtraFields') && count($this->item->extra_fields)): ? -->
		 
		

		<div class="itemContentFooter">

			



			
		</div>

		<!-- Plugins: AfterDisplayContent -->
		
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

	
		<div class="itemLinks">


				<!-- Item tags -->
		<div class="itemTagsBlock">
			<span>Tags</span>
			<ul class="itemTags">
								<li><a href="/index.php/studentwriters/itemlist/tag/football">football</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/cricket">cricket</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/UEFA%20Champions%20League">UEFA Champions League</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/Golf">Golf</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/chelsea">chelsea</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/Manchester%20United">Manchester United</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/The%20Masters">The Masters</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/west%20indies">west indies</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/england">england</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/ICC%20Test%20Championship">ICC Test Championship</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/Jordan%20Spieth">Jordan Spieth</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/Features">Features</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/feature">feature</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/brian%20lara">brian lara</a></li>
							</ul>
			<div class="clr"></div>
		</div>
		
		
		<div class="clr"></div>
	</div>
	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle"></span>

				<a class="itemPrevious" href="/index.php/studentwriters/item/59906-on-this-day-in-sport-lakers-set-nba-record-foreman-flattens-norton-in-a-hurry">&laquo; On this day in sport: Lakers set NBA record, Foreman flattens Norton in a hurry</a>
		
			</div>
	

	
	
	
		<!-- Related items by tag -->
	<div class="itemRelated">
		<h3><span>Related items</span></h3>
		<ul>
						<li class="even">

								<img style="width:850px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/f203d7ff1981aae1e4bfee3df81fd987_XL.jpg" alt="Coronavirus: Real Sociedad scrap training plans" />
				
				
								<a class="itemRelTitle" href="/index.php/other-sports/item/60762-coronavirus-real-sociedad-scrap-training-plans">Coronavirus: Real Sociedad scrap training plans</a>
				
				

				
				
								<div class="itemRelIntrotext"><p>Real Sociedad have abandoned plans to return to training on Tuesday amid the coronavirus pandemic.</p>
<p>Sociedad were set to become the first LaLiga team to resume training, albeit individually at the club's facilities, after signalling their intent on Saturday.</p>
<p>LaLiga was suspended last month due to COVID-19, which has killed over 114,000 people globally and more than 17,200 in Spain – where strict travel and social-distancing measures have been enforced.</p>
<p>Sociedad had outlined a series of precautionary measures but the Spanish side – fourth in LaLiga before the postponement – performed a U-turn on Sunday.</p>
<p>"After discussions held with the Consejo Superior de Deportes [CSD] today and in accordance with the will of Real Sociedad, we have decided that our players will continue to train at home. The club is fully aware of its responsibility during the current pandemic," a statement read.</p>
<p>"Real Sociedad recalls that our decision was to allow players to return to training at Zubieta from Tuesday 14. In no case was this training at Zubieta going to be done in groups. Moreover, it was up to each player to decide whether they wanted to do it at home or at Zubieta. If they wanted to do it at Zubieta, it would be done following the protocols established, which scrupulously respect the security measures put in place by the health authorities. </p>
<p>"We are fully aware of our responsibility and we are working on a plan for getting both our athletes and employees back to work following the protocols established by the authorities. Health is an absolute priority that would take precedence over all other considerations. We believe that we must start working on the transition back to work and we are available to all institutions in order to help in this direction. </p>
<p>"Last but not least, we want to thank the CSD for their friendly attitude during our conversations. We are fully committed to work to overcome this challenge and return to normality as soon as possible."</p></div>
				
				
				
							</li>
						<li class="odd">

								<img style="width:850px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/brathwaite2_XL.jpg" alt="&amp;#039;They treated me like Gayle&amp;#039; - Brathwaite remembers post-World Cup IPL appearance" />
				
				
								<a class="itemRelTitle" href="/index.php/cricket/cricket-windies/item/60761-they-treated-me-like-gayle-brathwaite-remembers-post-world-cup-ipl-appearance">&#039;They treated me like Gayle&#039; - Brathwaite remembers post-World Cup IPL appearance</a>
				
				

				
				
								<div class="itemRelIntrotext"><p>Out-of-favour T20 all-rounder Carlos Brathwaite has recalled one of his favourite memories was being treated like Chris Gayle when he turned up for an IPL spell in India with Delhi Daredevils, shortly after his success at the 2016 World Cup.</p>
<p>The giant West Indian rocketed to fame after swatting away four straight sixes off England’s Ben Stokes, to lift the Caribbean team to the 2016 T20 World Cup title.  Those types of exploits were of course very much like another big West Indian's, Chris Gayle, who has often thrilled IPL crowds with his match-winning, big-hitting exploits in India.</p>
<p>“Cricket is a religion in India. I remember I was filming Chris (Gayle) being mobbed at the airport. But after the World Cup when I came to play for Delhi Daredevils (now Delhi Capitals), the same thing was happening to me,” the 31-year old said in a recent Delhi radio show.</p>
<p>Brathwaite has not quite followed up on the promise of those big heaves over the boundary, in recent years, losing both the captaincy of the West Indies and dropped from the squad.  He was also not selected during the 2020 IPL auctions held late last year, but still hopes to play some part in the tournament.</p>
<p>“Hopefully I will be in IPL in some capacity maybe replacement player or in commentary,” he added.</p>
<p>Due to ongoing global fight with the COVID-19 pandemic the tournament was, however, postponed until further notice.</p>
<p> </p></div>
				
				
				
							</li>
						<li class="even">

								<img style="width:850px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/468a60f65e2c9f04cff50824078935dc_XL.jpg" alt="Economic bankruptcy, moral decay - Barca presidential candidate Font lambasts club" />
				
				
								<a class="itemRelTitle" href="/index.php/football/international/item/60759-economic-bankruptcy-moral-decay-barca-presidential-candidate-font-lambasts-club">Economic bankruptcy, moral decay - Barca presidential candidate Font lambasts club</a>
				
				

				
				
								<div class="itemRelIntrotext"><p>Barcelona are in danger of economic bankruptcy and moral decay, according to presidential candidate Victor Font.</p>
<p>In an open letter to Barca members and the media, Font – the leader of the Si al futur group seeking to take control of the Camp Nou boardroom - offered a scathing assessment of the current behind-the-scenes turmoil at the LaLiga champions.</p>
<p>The unvarnished criticism arrives at the end of a turbulent week, with six of Josep Maria Bartomeu's board resigning from their posts.</p>
<p>Outgoing vice-president Emili Rousaud then made the explosive claim that "someone had the hand in the till" at the club – an accusation strongly rebuffed by Barcelona.</p>
<p>Rousaud also suggested possible impropriety regarding Barca's alleged agreement with 13 Ventures, a PR company claimed by a report on Spanish radio programme Que t'hi jugues in Feburary to have been hired to clean up Bartomeu's image on social media and disparage current and former players critical of his regime.</p>
<p>Both Barcelona and 13 Ventures denied the allegations but that episode, along with the controversial signing of Neymar in 2013, were both referenced by Font in his critique.</p>
<p>The letter read: "For some time now the project Si al futur has been warning Barca members that the club was heading towards the 'perfect storm' – it had to replace the best generation of footballers in history, build and finance the Espai Barca development project and compete against corporations with almost unlimited financial resources.</p>
<p>"And all this had to be done while preserving the ownership of the club in the hands of the members and its competitive capacity both in football and in all sections.</p>
<p>"If the risks were great, they have now become gigantic. We are in the midst of a pandemic that has brought the planet to a halt and will have effects in all walks of life, also in sport, that today we cannot yet foresee.</p>
<p>"Likewise, for months we have witnessed a shameful escalation of chapters in the club's institutional behaviour in which the latest event hides the seriousness of the previous one, a process that culminated in recent days with accusations and serious reproaches among board members, and six abrupt resignations.</p>
<p>"And just as the only priority should be to get the club out of the crisis, the presidency announces a new remodelling of the board of directors in order to stay in power. What is at risk now is Barca as a whole.</p>
<p>"This is not a recent problem – we have experienced the sentencing of the club in the Neymar case, the disagreements made public between employees and players with executives and managers, and the audit of the case on social networks, which seems will confirm the scandal.</p>
<p>"Let's add an erratic sports policy, the breaking up of the board of directors and the significant reduction in income due to the pandemic, and the result is the danger of economic bankruptcy and moral decay in which the club has settled. Game over."</p>
<p>Font reiterated his assertion from earlier this month that Si al futur had put themselves at Bartomeu's disposal to assist during the COVID-19 crisis and build a "common front", only to be frustrated in those efforts.</p>
<p>Before laying out his group's vision, Font made three demands of the Barca board - transparency over the club's level of debt; delays to making non-essential structural decisions at this time, including Espai Barca; and "maximum prudence and transparency" on player purchases and sales.</p>
<p>Bartomeu is not obliged to call elections until 2021, when he will not be able to stand, although there is a growing demand for him to bring the date forward.</p>
<p>The Barca president's standing has been weakened over recent months over apparent clashes with Lionel Messi over the star player's future at the club and the handling of pay cuts given to the squad in response to the coronavirus pandemic.</p></div>
				
				
				
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>



	
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
	
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/index.php/studentwriters/item/60728-on-this-day-in-sport-spieth-wire-to-wire-lara-s-400-and-united-down-chelsea#startOfPageId60728">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.10.0) | Learn more about K2 at https://getk2.org --></div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column class2"><div class="sp-module  nspOverlayArticle allCat block-title"><h3 class="sp-module-title">Popular News </h3><div class="sp-module-content">	<div class="nspMain  nspOverlayArticle allCat block-title" id="nsp-nsp-237" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 1,
				'links_columns_amount': 1,
				'links_amount': 4
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0;">
								<a href="/index.php/cricket/cricket-windies/item/60665-not-easy-not-being-captain-jason-holder" class="nspImageWrapper tleft fleft" style="margin:0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/5af8d83eb81908304c82462ed6384d03_XL.jpg" alt="Not easy not being captain – Jason Holder" style="width:340px;height:220px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/60665-not-easy-not-being-captain-jason-holder"  title="Not easy not being captain – Jason Holder" target="_self">Not easy not being captain – Jason Holder</a></h4><p class="nspInfo nspInfo1 tleft fnone"><span class="nspDate">Apr 10, 2020</span> <a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><a href="/index.php/cricket/cricket-windies/item/60661-pollard-rates-performance-against-australia-in-2012-world-cup-among-his-most-memorable" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.sportsmax.tv/media/k2/items/cache/fd4b1c2fe45ec234ec66c35cd0b91ed0_XL.jpg" alt="Pollard rates performance against Australia in 2012 World Cup semi among his most memorable" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/cricket/cricket-windies/item/60661-pollard-rates-performance-against-australia-in-2012-world-cup-among-his-most-memorable" title="Pollard rates performance against Australia in 2012 World Cup semi among his most memorable" target="_self">Pollard rates performance against Australia in 2012 World Cu&hellip;</a></h4><a class="nspListCategory" href="/index.php/cricket/cricket-windies">Windies</a><div class="nspListDate">Apr 10, 2020</div></div></li>							
																											
							<li class="odd"><a href="/index.php/cricket/cricket-windies/item/60730-brian-lara-s-test-record-400-not-out-in-numbers" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.sportsmax.tv/media/k2/items/cache/16be623cefd0f61634aa0d1d255c233d_XL.jpg" alt="Brian Lara's Test record 400 not out in numbers" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/cricket/cricket-windies/item/60730-brian-lara-s-test-record-400-not-out-in-numbers" title="Brian Lara's Test record 400 not out in numbers" target="_self">Brian Lara's Test record 400 not out in numbers</a></h4><a class="nspListCategory" href="/index.php/cricket/cricket-windies">Windies</a><div class="nspListDate">Apr 12, 2020</div></div></li>							
																											
							<li class="even"><a href="/index.php/cricket/cricket-windies/item/60725-pollard-has-right-mindset-but-still-needs-time-sammy" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.sportsmax.tv/media/k2/items/cache/3b6060fee105cee94e1b8b7abc265561_XL.jpg" alt="Pollard has right mindset but still needs time – Sammy" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/cricket/cricket-windies/item/60725-pollard-has-right-mindset-but-still-needs-time-sammy" title="Pollard has right mindset but still needs time – Sammy" target="_self">Pollard has right mindset but still needs time – Sammy</a></h4><a class="nspListCategory" href="/index.php/cricket/cricket-windies">Windies</a><div class="nspListDate">Apr 11, 2020</div></div></li>							
																											
							<li class="odd"><a href="/index.php/cricket/cricket-windies/item/60761-they-treated-me-like-gayle-brathwaite-remembers-post-world-cup-ipl-appearance" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.sportsmax.tv/media/k2/items/cache/cf60685781ae21398270ab200dbfc578_XL.jpg" alt="'They treated me like Gayle' - Brathwaite remembers post-World Cup IPL appearance" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/cricket/cricket-windies/item/60761-they-treated-me-like-gayle-brathwaite-remembers-post-world-cup-ipl-appearance" title="'They treated me like Gayle' - Brathwaite remembers post-World Cup IPL appearance" target="_self">'They treated me like Gayle' - Brathwaite remembers post-Wor&hellip;</a></h4><a class="nspListCategory" href="/index.php/cricket/cricket-windies">Windies</a><div class="nspListDate">Apr 12, 2020</div></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div><div class="sp-module  text-center"><div class="sp-module-content"><div class="bannergroup text-center">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/37" target="_blank" rel="noopener noreferrer"
							title="Suzuki 300">
							<img
								src="https://www.sportsmax.tv/images/banners/Vitara-350x300.png"
								alt="Suzuki 300"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom1" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module  nspBlock"><h3 class="sp-module-title">Opinions</h3><div class="sp-module-content">	<div class="nspMain  nspBlock" id="nsp-nsp-155" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 3,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts right" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/60717-best-xi-best-bamboozlers-the-test-game-has-ever-seen" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/80ecab2c7f342d4eff14f1b5aa9dc678_XL.jpg" alt="Best XI: Best ‘bamboozlers’ the Test game has ever seen" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/60717-best-xi-best-bamboozlers-the-test-game-has-ever-seen"  title="Best XI: Best ‘bamboozlers’ the Test game has ever seen" target="_self">Best XI: Best ‘bamboozlers’ the Test&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Apr 11, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/60562-covid-19-racism-proves-the-importance-of-sport" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/92d62b4e2e760d8826e4c0fccb16c52b_XL.jpg" alt="COVID-19, racism, proves the importance of sport" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/60562-covid-19-racism-proves-the-importance-of-sport"  title="COVID-19, racism, proves the importance of sport" target="_self">COVID-19, racism, proves the importance &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Apr 08, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1 nspFeatured" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/60518-caribbean-sports-stars-eerily-silent-during-coronavirus-battle" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/4e28494309ac3cf2d2f1a5790362a04f_XL.jpg" alt="Opinion:  Caribbean sports stars eerily silent during coronavirus battle" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/60518-caribbean-sports-stars-eerily-silent-during-coronavirus-battle"  title="Opinion:  Caribbean sports stars eerily silent during coronavirus battle" target="_self">Opinion:  Caribbean sports stars eerily &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Apr 07, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div></div></div></div><div id="sp-bottom2" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module  nspBlock"><h3 class="sp-module-title">SportsMax Zone</h3><div class="sp-module-content">	<div class="nspMain hover  nspBlock" id="nsp-nsp-270" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 3,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts right" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/59254-covid-19-forces-cancellation-of-cayamans-park-racing" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/8c6b517911b4d6962fe896052e76e6b1_XL.jpg" alt="COVID-19 forces cancellation of Cayamans Park Racing" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/59254-covid-19-forces-cancellation-of-cayamans-park-racing"  title="COVID-19 forces cancellation of Cayamans Park Racing" target="_self">COVID-19 forces cancellation of Cayamans&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Mar 12, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/59252-decision-to-postpone-champs-hurtful-but-understandable-insists-edwin-allen-coach-michael-dyke" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/d6648920fc3be770be5c45b4ee140f2b_XL.jpg" alt="Decision to postpone Champs 'hurtful' but understandable insists Edwin Allen coach Michael Dyke" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/59252-decision-to-postpone-champs-hurtful-but-understandable-insists-edwin-allen-coach-michael-dyke"  title="Decision to postpone Champs 'hurtful' but understandable insists Edwin Allen coach Michael Dyke" target="_self">Decision to postpone Champs 'hurtful' bu&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Mar 12, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/59250-champs-debate-hdyel-coach-calls-champs-cancellation-stupid-fix-issa-boss-insists-move-carefully-considered" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/b387208287a286a1aa3c4d2be3356b97_XL.jpg" alt="Champs Debate:  Hdyel coach calls Champs cancellation 'stupid fix' - ISSA boss insists move carefully considered" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/59250-champs-debate-hdyel-coach-calls-champs-cancellation-stupid-fix-issa-boss-insists-move-carefully-considered"  title="Champs Debate:  Hdyel coach calls Champs cancellation 'stupid fix' - ISSA boss insists move carefully considered" target="_self">Champs Debate:  Hdyel coach calls Champs&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Mar 12, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div></div></div></div><div id="sp-bottom4" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-804"><a href="/index.php/about-us" > About Us</a></li><li class="item-553"><a href="/index.php/contact-us" > Contact Us</a></li><li class="item-549"><a href="/index.php/site-terms" > Site Terms</a></li><li class="item-550"><a href="/index.php/privacy" > Privacy</a></li></ul>
</div></div></div></div></div></div></section><section id="sp-footer-logo"><div class="container"><div class="row"><div id="sp-footer-logo" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="154">
	<div class="page-content">
		<div id="section-id-1488980112478" class="sppb-section  " ><div class="sppb-row-overlay"></div><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12" id="column-wrap-id-1488980112479"><div id="column-id-1488980112479" class="sppb-column " ><div class="sppb-column-addons"><div id="sppb-addon-1488980112483" class="clearfix" ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/2017/11/13/sportsmax_flat_colour_footer.png" alt="sportsmax_flat_colour_footer.png" title=""></div></div></div><style type="text/css">#sppb-addon-1488980112483 {
margin:0 0 20px 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112483 {}}@media (max-width: 767px) {#sppb-addon-1488980112483 {}}</style><style type="text/css">#sppb-addon-1488980112483 img{}</style></div><div id="sppb-addon-1488980112486" class="clearfix" ><div class="sppb-addon sppb-addon-text-block sppb-text-center "><h3 class="sppb-addon-title">Home of Champions!</h3><div class="sppb-addon-content"><p>SportsMax is the Caribbean sports channel of choice, committed to providing sporting content</p>
<p>of the highest quality to the Caribbean, delivered by a team of highly innovative,</p>
<p>passionate and qualified professionals.</p>
<p class="phone"><em class="fa fa-phone">&nbsp;</em>&nbsp;(876) 619-7629<br /><br /><a href="mailto:digitalmedia@sportsmax.tv" target="_blank" rel="noopener noreferrer">digitalmedia@sportsmax.tv</a></p>
<p class="email">&nbsp;</p></div></div><style type="text/css">#sppb-addon-1488980112486 .sppb-addon-title {
margin-top:0px;margin-bottom:20px;color:rgba(255, 255, 255, 1);font-size:14px;line-height:14px;text-transform: uppercase;font-weight:500;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112486 {}}@media (max-width: 767px) {#sppb-addon-1488980112486 {}}</style><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {}@media (max-width: 767px) {}</style></div><div id="sppb-addon-1488981076967" class="clearfix" ><div class="sppb-addon sppb-addon-module text-center"><div class="sppb-addon-content">	
	
	<div id="sp_social153" class="sp_social icon_size_32  footer-social">
	<ul>
			
		
					<li><a target='_blank'  title="Facebook" href="http://www.facebook.com/SportsMax"><i class="fa fa-facebook"> </i></a></li>
				
					<li><a target='_blank' title="Twitter" href="http://www.twitter.com/sportsmax_carib"><i class="fa fa-twitter"></i></a></li>
			
		
			
		
		
			

			
		
			

			
		
			
		
			
		
			

			

					<li><a target='_blank' title="YouTube" href="http://www.youtube.com/channel/UC4XO5MevdtVYSwUCBNNULVA"><i class="fa fa-youtube"></i></a></li>
			

			

					<li><a target='_blank' title="Instagram" href="http://www.instagram.com/"><i class="fa fa-instagram"></i></a></li>
			

		
				
	</ul>
	<div style="clear:both"></div>
</div></div></div><style type="text/css">#sppb-addon-1488981076967 {
margin:15px 0 0 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488981076967 {}}@media (max-width: 767px) {#sppb-addon-1488981076967 {}}</style></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1488980112478{padding:0 0px 0 0px;margin:0px 0px 0px 0px;}#column-id-1488980112479{padding-top:0;padding-right:250px;padding-bottom:0;padding-left:250px;}</style>	</div>
</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-languages">

	<ul class="lang-inline" dir="ltr">
		</ul>

</div>
</div></div><span class="sp-copyright">© 2020 SportsMaxTV All Rights Reserved. </span></div></div></div></div></footer>                        </div> <!-- /.body-innerwrapper -->
                    </div> <!-- /.body-innerwrapper -->

                    <!-- Off Canvas Menu -->
                    <div class="offcanvas-menu">
                        <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
                        <div class="offcanvas-inner">
                                                          <div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-554  deeper parent"><a href="/index.php/watch" > Watch</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-554"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-554"><li class="item-813"><a href="https://smarturl.it/SMxAppQR" target="_blank" > Watch SportsMax</a></li><li class="item-967"><a href="/index.php/olympicchannel" > <img src="/images/olympicchannel-icon.png" alt="The Olympic Channel" /></a></li><li class="item-812"><a href="https://video.sportsmax.tv" target="_blank" > Video Showcase</a></li></ul></li><li class="item-1003"><a href="/index.php/corona-virus-live-blog" > COVID-19</a></li><li class="item-539  deeper parent"><a href="/index.php/football" > Football</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-539"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-539"><li class="item-838"><a href="/index.php/football/international" > International </a></li><li class="item-839"><a href="/index.php/football/regional" > Regional </a></li><li class="item-845"><a href="/index.php/football/highschoolfootball" > High School</a></li></ul></li><li class="item-668  deeper parent"><a href="/index.php/cricket" > Cricket</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-668"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-668"><li class="item-840"><a href="/index.php/cricket/cricket-international" > International </a></li><li class="item-841"><a href="/index.php/cricket/cricket-regional" > Regional </a></li><li class="item-842"><a href="/index.php/cricket/cricket-windies" > Windies</a></li></ul></li><li class="item-538  deeper parent"><a href="/index.php/athletics" > Athletics</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-538"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-538"><li class="item-846"><a href="/index.php/athletics/athletics-international" > International </a></li><li class="item-847"><a href="/index.php/athletics/athletics-regional" > Regional </a></li><li class="item-927"><a href="/index.php/athletics/grandprix" > GrandPrix</a></li></ul></li><li class="item-280"><a href="/index.php/other-sports" > more</a></li><li class="item-823"><a href="/index.php/zone" > Zone</a></li><li class="item-805"><a href="/index.php/pr-schedule" > Schedule</a></li></ul>
</div></div>
                                                    </div> <!-- /.offcanvas-inner -->
                    </div> <!-- /.offcanvas-menu -->

                    
                    
                    <!-- Preloader -->
                    
                    <!-- Go to top -->
                                            <a href="javascript:void(0)" class="scrollup">&nbsp;</a>
                                     
<script type="text/javascript">
    window._mfq = window._mfq || [];
    (function() {
        var mf = document.createElement("script");
        mf.type = "text/javascript"; mf.async = true;
        mf.src = "//cdn.mouseflow.com/projects/2f53507c-04c5-40c4-b567-d673a2727418.js";
        document.getElementsByTagName("head")[0].appendChild(mf);
    })();
</script>
                </body>
                </html>
