<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
             <meta name="viewport" content="width=device-width, initial-scale=1">
                                <!-- head -->
                <base href="https://www.sportsmax.tv/index.php/football/regional/item/55241-antigua-local-ballers-can-t-match-top-caribbean-teams-benna-boys-td-holds-firm-despite-controversy" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="antigua and barbuda football association,rolston williams,jamaica,concacaf gold cup" />
	<meta name="author" content="Sports Desk" />
	<meta property="og:url" content="https://www.sportsmax.tv/index.php/football/regional/item/55241-antigua-local-ballers-can-t-match-top-caribbean-teams-benna-boys-td-holds-firm-despite-controversy" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&amp;#039;Antigua local ballers can&amp;#039;t match top Caribbean teams&amp;#039; - Benna Boys TD holds firm despite controversy" />
	<meta property="og:description" content="Antigua and Barbuda football technical director Rolston Williams has stuck to his guns despite heavy criticism following his insistence that locally-based players were not good enough to match the region’s best teams. Williams stoked the flames of discontent recently, following claims that the count..." />
	<meta property="og:image" content="https://www.sportsmax.tv/media/k2/items/cache/jamaicaantigua_xl_L.jpg" />
	<meta name="image" content="https://www.sportsmax.tv/media/k2/items/cache/jamaicaantigua_xl_L.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="&amp;#039;Antigua local ballers can&amp;#039;t match top Caribbean teams&amp;#039; - Benna Boys TD holds firm despite controversy" />
	<meta name="twitter:description" content="Antigua and Barbuda football technical director Rolston Williams has stuck to his guns despite heavy criticism following his insistence that locally-based players were not good enough to match the reg..." />
	<meta name="twitter:image" content="https://www.sportsmax.tv/media/k2/items/cache/jamaicaantigua_xl_M.jpg" />
	<meta name="twitter:image:alt" content="&amp;#039;Antigua local ballers can&amp;#039;t match top Caribbean teams&amp;#039; - Benna Boys TD holds firm despite controversy" />
	<meta name="description" content="Antigua and Barbuda football technical director Rolston Williams has stuck to his guns despite heavy criticism following his insistence that locally-b..." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>'Antigua local ballers can't match top Caribbean teams' - Benna Boys TD holds firm despite controversy</title>
	<link href="/index.php/football/regional/item/55241-antigua-local-ballers-can-t-match-top-caribbean-teams-benna-boys-td-holds-firm-despite-controversy" rel="canonical" />
	<link href="/templates/ts_news247/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ts_news247/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/k2.css?v=2.10.0" rel="stylesheet" type="text/css" />
	<link href="https://www.sportsmax.tv//plugins/content/bt_socialshare/assets/bt_socialshare.css" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?29c5773dad1490c91164a25c6769b3b9" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=greek-ext,latin" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Didact+Gothic:regular&amp;subset=greek-ext" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Arimo:regular,italic,700,700italic&amp;subset=cyrillic-ext" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/ts_news247/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="https://www.sportsmax.tv/modules/mod_tabs_gk5/styles/style1.css" rel="stylesheet" type="text/css" />
	<link href="https://www.sportsmax.tv/modules/mod_news_pro_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/media/mod_languages/css/template.css?29c5773dad1490c91164a25c6769b3b9" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/animate.min.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/sppagebuilder.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/magnific-popup.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sp_social/assets/css/default/sp_social.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    body{font-family:Open Sans, sans-serif; font-size:14px; font-weight:normal; }h1{font-family:Didact Gothic, sans-serif; font-weight:normal; }h2{font-family:Arimo, sans-serif; font-weight:700; }h3{font-family:Arimo, sans-serif; font-weight:700; }h4{font-family:Arimo, sans-serif; font-weight:700; }h5{font-family:Open Sans, sans-serif; font-weight:600; }h6{font-family:Open Sans, sans-serif; font-weight:600; }#gk-tabs-159 .gkTabsContainer0, #gk-tabs-159 .gkTabsContainer1, #gk-tabs-159 .gkTabsContainer2 { height: 200px; }#gk-tabs-159 .gkTabsWrap > ol { width: 200px; }
#gk-tabs-209 .gkTabsContainer0, #gk-tabs-209 .gkTabsContainer1, #gk-tabs-209 .gkTabsContainer2 { height: 200px; }#gk-tabs-209 .gkTabsWrap > ol { width: 200px; }
#gk-tabs-210 .gkTabsContainer0, #gk-tabs-210 .gkTabsContainer1, #gk-tabs-210 .gkTabsContainer2 { height: 200px; }#gk-tabs-210 .gkTabsWrap > ol { width: 200px; }
#gk-tabs-211 .gkTabsContainer0, #gk-tabs-211 .gkTabsContainer1, #gk-tabs-211 .gkTabsContainer2 { height: 200px; }#gk-tabs-211 .gkTabsWrap > ol { width: 200px; }
#sp-now-playing{ background-color:#82c341;padding:10px 35px; }#sp-bottom{ background-color:#1c1c1c;color:#969696;padding:70px 0 40px; }#sp-footer-logo{ background-color:#1c1c1c;color:#969696;padding:0 0 40px; }#sp-footer{ padding:15px 0; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"a86efcb1eca72590d29c63d2b01679ea","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?29c5773dad1490c91164a25c6769b3b9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?29c5773dad1490c91164a25c6769b3b9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?29c5773dad1490c91164a25c6769b3b9" type="text/javascript"></script>
	<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.0&b=20190522&sitepath=/" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?29c5773dad1490c91164a25c6769b3b9" type="text/javascript"></script>
	<script src="/media/system/js/core.js?29c5773dad1490c91164a25c6769b3b9" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?29c5773dad1490c91164a25c6769b3b9" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?29c5773dad1490c91164a25c6769b3b9" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/main.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/progressbar.js" type="text/javascript"></script>
	<script src="https://www.sportsmax.tv/modules/mod_tabs_gk5/scripts/engine.mootools.js" type="text/javascript"></script>
	<script src="https://www.sportsmax.tv/modules/mod_news_pro_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.parallax.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/sppagebuilder.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		      window.addEventListener('message', function(event) {
      if (height = event.data['playlist_height']) {
        // console.log("playlist height received", height);
        document.getElementById("iframe").style.height = height + 'px';
      }
      if (height = event.data['scroll_top']) {
        // console.log("featured height received", height);
        document.getElementById("iframe").scrollIntoView();
      }
      if (height = event.data['schedule_height']) {
        // console.log("schedule height received", height);
        document.getElementById("iframe3").style.height = height + 'px';
      }
    });
var sp_preloader = '0';

var sp_gotop = '1';

var sp_offanimation = 'default';

	</script>

                <script src='https://www.google.com/recaptcha/api.js'></script>
<script data-ad-client="ca-pub-2859914771523145" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/80747859/Shiftdev728*90', [728, 90], 'div-gpt-ad-1516297194939-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/80747859/Shiftdev300*250', [300, 250], 'div-gpt-ad-1516298892069-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


     


 <script type="text/javascript" src="https://cdn.cleeng.com/js-api/3.0/api.js"></script>
      <script src='https://www.google.com/recaptcha/api.js'></script>
                


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52523424-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>
                <body class="site com-k2 view-item no-layout no-task itemid-839 en-gb ltr  sticky-header layout-fluid off-canvas-menu-init">

                    <div class="body-wrapper">
                        <div class="body-innerwrapper">
                            <section id="sp-now-playing"><div class="container"><div class="row"><div id="sp-trending" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<div><iframe style="min-width: 100%;" src="https://scheduler.sportsmax.tv/nowplaying" width="1px" height="28" frameborder="0" scrolling="no"></iframe></div></div>
</div></div></div></div></div></div></section><section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top2" class="col-sm-2 col-md-2"><div class="sp-column "></div></div><div id="sp-top3" class="col-sm-10 col-md-10 hidden-xs"><div class="sp-column "></div></div></div></div></section><header id="sp-header" class="headerWithMenu full"><div class="container"><div class="row"><div id="sp-logo" class="col-xs-12 col-sm-3 col-md-3"><div class="sp-column "><div class="logo"><a href="/"><img class="sp-default-logo hidden-xs" src="/images/SportsMax_Flat_Colour.png" alt="SportsMax"><img class="sp-retina-logo hidden-xs" src="/images/SportsMax_Flat_Colour.png" alt="SportsMax" width="255" height="36"><img class="sp-default-logo visible-xs" src="/images/logo.png" alt="SportsMax"></a></div></div></div><div id="sp-menu" class="col-xs-12 col-sm-9 col-md-9"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item sp-has-child"><a  href="/index.php/watch"  >Watch</a><div class="sp-dropdown sp-dropdown-main sp-menu-center" style="width: 220px;left: -110px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://smarturl.it/SMxAppQR" rel="noopener noreferrer" target="_blank" >Watch SportsMax</a></li><li class="sp-menu-item"><a  href="/index.php/olympicchannel"  ><img src="/images/olympicchannel-icon.png" alt="The Olympic Channel" /></a></li><li class="sp-menu-item"><a  href="https://video.sportsmax.tv" rel="noopener noreferrer" target="_blank" >Video Showcase</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child active"><a  href="/index.php/football"  >Football</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-9"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-159" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="4">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			La Liga	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			EPL	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-3" data-animation="default">
	    			    			UCL	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-4" data-animation="default">
	    			    			High School	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-160" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/international/item/55230-simeone-on-struggling-joao-felix-every-player-needs-a-different-amount-of-time" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/0b8a8ce838d3f5cfd2aa338d8bf399f5_XL.jpg" alt="Simeone on struggling Joao Felix: Every player needs a different amount of time" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/55230-simeone-on-struggling-joao-felix-every-player-needs-a-different-amount-of-time"  title="Simeone on struggling Joao Felix: Every player needs a different amount of time" target="_self">Simeone on struggling Joao Felix: Every player nee&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/25-la-liga" target="_self">LaLiga</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/54993-de-jong-red-card-did-barcelona-a-lot-of-damage-admits-valverde" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/141e7ca1ecdfad87fafe1bf04f2fd62f_XL.jpg" alt="De Jong red card did Barcelona a lot of damage, admits Valverde" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/54993-de-jong-red-card-did-barcelona-a-lot-of-damage-admits-valverde"  title="De Jong red card did Barcelona a lot of damage, admits Valverde" target="_self">De Jong red card did Barcelona a lot of damage, ad&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/25-la-liga" target="_self">LaLiga</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/54991-laliga-title-race-how-the-big-three-stand-at-the-halfway-stage" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/1d89133e71e735733653c847cc8d0cd8_XL.jpg" alt="LaLiga title race: How the big three stand at the halfway stage" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/54991-laliga-title-race-how-the-big-three-stand-at-the-halfway-stage"  title="LaLiga title race: How the big three stand at the halfway stage" target="_self">LaLiga title race: How the big three stand at the &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/25-la-liga" target="_self">LaLiga</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-161" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/international/item/55225-fifa-20-nicolas-pepe-joined-by-varane-jesus-in-fut-totw" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/71b2f97ab9a36355cf90ccf0ed853557_XL.jpg" alt="FIFA 20: Nicolas Pepe joined by Varane, Jesus in FUT TOTW" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/55225-fifa-20-nicolas-pepe-joined-by-varane-jesus-in-fut-totw"  title="FIFA 20: Nicolas Pepe joined by Varane, Jesus in FUT TOTW" target="_self">FIFA 20: Nicolas Pepe joined by Varane, Jesus in F&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/26-efl" target="_self">EPL</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/55210-fernandinho-reveals-man-city-contract-extension-is-close" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/49749defd52501dd5c3fd98bf03bbab0_XL.jpg" alt="Fernandinho reveals Man City contract extension is 'close'" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/55210-fernandinho-reveals-man-city-contract-extension-is-close"  title="Fernandinho reveals Man City contract extension is 'close'" target="_self">Fernandinho reveals Man City contract extension is&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/26-efl" target="_self">EPL</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/55200-talking-point-record-equalling-loss-to-leicester-spurring-southampton-to-premier-league-history" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/c44e347cb718710f9e0a8320b35ad7fa_XL.jpg" alt="Talking Point: Record-equalling loss to Leicester spurring Southampton to Premier League history" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/55200-talking-point-record-equalling-loss-to-leicester-spurring-southampton-to-premier-league-history"  title="Talking Point: Record-equalling loss to Leicester spurring Southampton to Premier League history" target="_self">Talking Point: Record-equalling loss to Leicester &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/26-efl" target="_self">EPL</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-246" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/international/item/55203-neymar-backs-psg-for-champions-league-success" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/548dd5a80db552339e4cb6d465314446_XL.jpg" alt="Neymar backs PSG for Champions League success" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/55203-neymar-backs-psg-for-champions-league-success"  title="Neymar backs PSG for Champions League success" target="_self">Neymar backs PSG for Champions League success</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/280-champions-league" target="_self">Champions League</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/54805-the-records-messi-and-ronaldo-could-break-in-2020" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/42dd24b8c0055b3eddcbba6f3b908192_XL.jpg" alt="The records Messi and Ronaldo could break in 2020" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/54805-the-records-messi-and-ronaldo-could-break-in-2020"  title="The records Messi and Ronaldo could break in 2020" target="_self">The records Messi and Ronaldo could break in 2020</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/280-champions-league" target="_self">Champions League</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/football/international/item/54757-onana-claims-a-club-passed-on-him-because-fans-would-not-accept-a-black-goalkeeper" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/bc81f24c349cc918a398ff35230c0cdf_XL.jpg" alt="Onana claims a club passed on him because fans would not accept a black goalkeeper" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/54757-onana-claims-a-club-passed-on-him-because-fans-would-not-accept-a-black-goalkeeper"  title="Onana claims a club passed on him because fans would not accept a black goalkeeper" target="_self">Onana claims a club passed on him because fans wou&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/international/itemlist/category/280-champions-league" target="_self">Champions League</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-163" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/football/highschoolfootball/item/53374-ferguson-in-limbo-over-future-despite-successful-first-season-with-jc" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/92130d593d0b3c292d3878a1ed668712_XL.jpg" alt="Ferguson in limbo over future despite successful first season with JC" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/highschoolfootball/item/53374-ferguson-in-limbo-over-future-despite-successful-first-season-with-jc"  title="Ferguson in limbo over future despite successful first season with JC" target="_self">Ferguson in limbo over future despite successful f&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/highschoolfootball/itemlist/category/29-manningcup" target="_self">Manning Cup</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/football/highschoolfootball/item/52795-clarendon-college-live-up-to-favourite-tag-defend-dacosta-cup-title" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/d6a018d8617e82fbddac6cc0519fe7ed_XL.jpg" alt="Clarendon College live up to favourite tag, defend daCosta Cup title" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/highschoolfootball/item/52795-clarendon-college-live-up-to-favourite-tag-defend-dacosta-cup-title"  title="Clarendon College live up to favourite tag, defend daCosta Cup title" target="_self">Clarendon College live up to favourite tag, defend&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/highschoolfootball/itemlist/category/30-dacastocup" target="_self">Dacosta Cup</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/football/highschoolfootball/item/52793-bb-coke-make-history-with-ben-francis-title" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/4dd2d891db6faf750d7ac8f16907276f_XL.jpg" alt="BB Coke make history with Ben Francis title" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/highschoolfootball/item/52793-bb-coke-make-history-with-ben-francis-title"  title="BB Coke make history with Ben Francis title" target="_self">BB Coke make history with Ben Francis title</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/football/highschoolfootball/itemlist/category/527-ben-francis-cup" target="_self">Ben Francis Cup</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div><div class="col-sm-3"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child active"><a class="sp-group-title" href="/index.php/football"  >Football</a><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/football/international"  >International </a></li><li class="sp-menu-item current-item active"><a  href="/index.php/football/regional"  >Regional </a></li><li class="sp-menu-item"><a  href="/index.php/football/highschoolfootball"  >High School</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/cricket"  >Cricket</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-9"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-209" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="3">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Windies	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			Regional	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-3" data-animation="default">
	    			    			International	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-162" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/cricket/cricket-windies/item/55229-alzarri-joseph-happy-for-positive-start-to-2020" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/9cb18130af3ebc30c0873f00142dca17_XL.jpg" alt="Alzarri Joseph happy for positive start to 2020" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/55229-alzarri-joseph-happy-for-positive-start-to-2020"  title="Alzarri Joseph happy for positive start to 2020" target="_self">Alzarri Joseph happy for positive start to 2020</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/55185-joseph-lewis-lead-windies-past-ireland" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/c75a7da1bcfcc09ed1a345ed23705a1c_XL.jpg" alt="Joseph, Lewis lead Windies past Ireland" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/55185-joseph-lewis-lead-windies-past-ireland"  title="Joseph, Lewis lead Windies past Ireland" target="_self">Joseph, Lewis lead Windies past Ireland</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/55186-multi-format-play-could-ruin-young-windies-talent-suggests-grenada-pm-mitchell" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/0f0b6c66685a63462346411ad65066bb_XL.jpg" alt="Multi-format play could ruin young Windies talent suggests Grenada PM Mitchell" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/55186-multi-format-play-could-ruin-young-windies-talent-suggests-grenada-pm-mitchell"  title="Multi-format play could ruin young Windies talent suggests Grenada PM Mitchell" target="_self">Multi-format play could ruin young Windies talent &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-247" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/cricket/cricket-windies/item/55229-alzarri-joseph-happy-for-positive-start-to-2020" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/9cb18130af3ebc30c0873f00142dca17_XL.jpg" alt="Alzarri Joseph happy for positive start to 2020" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/55229-alzarri-joseph-happy-for-positive-start-to-2020"  title="Alzarri Joseph happy for positive start to 2020" target="_self">Alzarri Joseph happy for positive start to 2020</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/55185-joseph-lewis-lead-windies-past-ireland" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/c75a7da1bcfcc09ed1a345ed23705a1c_XL.jpg" alt="Joseph, Lewis lead Windies past Ireland" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/55185-joseph-lewis-lead-windies-past-ireland"  title="Joseph, Lewis lead Windies past Ireland" target="_self">Joseph, Lewis lead Windies past Ireland</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-windies/item/55186-multi-format-play-could-ruin-young-windies-talent-suggests-grenada-pm-mitchell" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/0f0b6c66685a63462346411ad65066bb_XL.jpg" alt="Multi-format play could ruin young Windies talent suggests Grenada PM Mitchell" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-windies/item/55186-multi-format-play-could-ruin-young-windies-talent-suggests-grenada-pm-mitchell"  title="Multi-format play could ruin young Windies talent suggests Grenada PM Mitchell" target="_self">Multi-format play could ruin young Windies talent &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-windies" target="_self">Windies</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-244" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/cricket/cricket-international/item/55227-dom-bess-happy-to-let-other-england-bowlers-take-the-plaudits" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/35b4b8e2e5ca5cf57684a7d503a2a6bc_XL.jpg" alt="Dom Bess happy to let other England bowlers take the plaudits" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-international/item/55227-dom-bess-happy-to-let-other-england-bowlers-take-the-plaudits"  title="Dom Bess happy to let other England bowlers take the plaudits" target="_self">Dom Bess happy to let other England bowlers take t&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-international/itemlist/category/348-icc-test-championship" target="_self">ICC Test Championship</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-international/item/55222-anderson-to-miss-remainder-of-south-africa-test-series" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/575796021f15bfeb8ad0cdd1dfb3304c_XL.jpg" alt="Anderson to miss remainder of South Africa Test series" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-international/item/55222-anderson-to-miss-remainder-of-south-africa-test-series"  title="Anderson to miss remainder of South Africa Test series" target="_self">Anderson to miss remainder of South Africa Test se&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-international/itemlist/category/348-icc-test-championship" target="_self">ICC Test Championship</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/cricket/cricket-international/item/55214-england-chief-giles-hails-precious-test-format-as-global-union-warns-against-four-day-internationals" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/204ba54cb88882142c4520c159c55327_XL.jpg" alt="England chief Giles hails 'precious' Test format as global union warns against four-day internationals" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/cricket/cricket-international/item/55214-england-chief-giles-hails-precious-test-format-as-global-union-warns-against-four-day-internationals"  title="England chief Giles hails 'precious' Test format as global union warns against four-day internationals" target="_self">England chief Giles hails 'precious' Test format a&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/cricket/cricket-international/itemlist/category/348-icc-test-championship" target="_self">ICC Test Championship</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div><div class="col-sm-3"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><a class="sp-group-title" href="/index.php/cricket"  >Cricket</a><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/cricket/cricket-international"  >International </a></li><li class="sp-menu-item"><a  href="/index.php/cricket/cricket-regional"  >Regional </a></li><li class="sp-menu-item"><a  href="/index.php/cricket/cricket-windies"  >Windies</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/athletics"  >Athletics</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-9"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-210" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="2">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Regional	    			    	</li>
	    		    		    	<li class="gkTab gkTabs-2" data-animation="default">
	    			    			International	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-249" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/athletics/item/55231-do-your-best-and-enjoy-yourself-bolt-has-kind-words-for-youth-olympics-youngsters" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/bc2d750e0102470a8b548f370ec62b2a_XL.jpg" alt="'Do your best and enjoy yourself' - Bolt has kind words for Youth Olympics youngsters" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/athletics/item/55231-do-your-best-and-enjoy-yourself-bolt-has-kind-words-for-youth-olympics-youngsters"  title="'Do your best and enjoy yourself' - Bolt has kind words for Youth Olympics youngsters" target="_self">'Do your best and enjoy yourself' - Bolt has kind &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/athletics" target="_self">Athletics</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/athletics/athletics-regional/item/55057-funding-woes-slow-antigua-jumper-loomis-tokyo-olympic-bid" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/d1b0321717f1e584ccb422d4e8f7ca20_XL.jpg" alt="Funding woes slow Antigua jumper Loomis Tokyo Olympic bid" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/athletics/athletics-regional/item/55057-funding-woes-slow-antigua-jumper-loomis-tokyo-olympic-bid"  title="Funding woes slow Antigua jumper Loomis Tokyo Olympic bid" target="_self">Funding woes slow Antigua jumper Loomis Tokyo Olym&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/athletics/athletics-regional/itemlist/category/68-antigua" target="_self">Antigua Athletics</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild nspFeatured" style="padding:0 20px 0 0;">
								<a href="/index.php/athletics/athletics-regional/item/54661-king-james-beats-bolt-to-ap-athlete-of-the-decade-honours" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/fe63ccee0b08bc226c8b4087026ad44d_XL.jpg" alt="King James beats Bolt to AP Athlete of the Decade honours" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/athletics/athletics-regional/item/54661-king-james-beats-bolt-to-ap-athlete-of-the-decade-honours"  title="King James beats Bolt to AP Athlete of the Decade honours" target="_self">King James beats Bolt to AP Athlete of the Decade &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/athletics/athletics-regional/itemlist/category/66-jamaica-athletics" target="_self">Jamaica Athletics</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>
<div class="gkTabsItem gk-opacity gk-hide">
		<div class="nspMain  nspBlock" id="nsp-nsp-248" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 3,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/athletics/athletics-international/item/54065-russia-to-appeal-against-ruling-that-triggered-four-year-sport-bans" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/f871bf1ca31d233b62c59ee0b4f60083_XL.jpg" alt="Russia to appeal against ruling that triggered four-year sport bans" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/athletics/athletics-international/item/54065-russia-to-appeal-against-ruling-that-triggered-four-year-sport-bans"  title="Russia to appeal against ruling that triggered four-year sport bans" target="_self">Russia to appeal against ruling that triggered fou&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/athletics/athletics-international/itemlist/category/60-olympics" target="_self">Olympics</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/athletics/athletics-international/item/53596-tahiti-selected-to-host-surfing-events-for-2024-paris-olympics" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/65583289be349e6b91224fbb466084d6_XL.jpg" alt="Tahiti selected to host surfing events for 2024 Paris Olympics" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/athletics/athletics-international/item/53596-tahiti-selected-to-host-surfing-events-for-2024-paris-olympics"  title="Tahiti selected to host surfing events for 2024 Paris Olympics" target="_self">Tahiti selected to host surfing events for 2024 Pa&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/athletics/athletics-international/itemlist/category/60-olympics" target="_self">Olympics</a></p>							</div>
																															<div class="nspArt nspCol3 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/athletics/athletics-international/item/53414-lasitskene-hits-out-at-russian-athletics-authorities-over-wada-ban" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/57968f3992d0406ed91f982989c98a77_XL.jpg" alt="Lasitskene hits out at Russian athletics authorities over WADA ban" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/athletics/athletics-international/item/53414-lasitskene-hits-out-at-russian-athletics-authorities-over-wada-ban"  title="Lasitskene hits out at Russian athletics authorities over WADA ban" target="_self">Lasitskene hits out at Russian athletics authoriti&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/athletics/athletics-international/itemlist/category/60-olympics" target="_self">Olympics</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div><div class="col-sm-3"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><a class="sp-group-title" href="/index.php/athletics"  >Athletics</a><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/athletics/athletics-international"  >International </a></li><li class="sp-menu-item"><a  href="/index.php/athletics/athletics-regional"  >Regional </a></li><li class="sp-menu-item"><a  href="/index.php/athletics/grandprix"  >GrandPrix</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/nba"  >NBA</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-full container" style=""><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-12"><div class="sp-module  menuTab"><div class="sp-module-content">
<div id="gk-tabs-211" class="gkTabsGK5" data-config="{'activator':'mouseenter','animation':'0','animation_interval':'5000','animation_type':'opacity','active_tab':'1','cookie_save':'0','auto_height':0,'module_height':'200','rtl':'0'}" data-swipe="0">
	<div class="gkTabsWrap horizontal">
	    	    <ol class="gkTabsNav" data-amount="1">
	    		    	
	    		    		    	<li class="gkTab gkTabs-1 active" data-animation="default">
	    			    			Latest	    			    	</li>
	    		    </ol>
	    	                
		<div class="gkTabsContainer">
	    	
<div class="gkTabsItem gk-opacity gk-active">
		<div class="nspMain  nspBlock" id="nsp-nsp-251" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 4,
				'news_rows': 1,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol4 lastChild" style="padding:0 20px 0 0;clear:both;">
								<a href="/index.php/nba/item/55243-pacers-star-oladipo-sets-date-for-season-debut" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/a90293322a97a01f1800979bd8e128ec_XL.jpg" alt="Pacers star Oladipo sets date for season debut" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/nba/item/55243-pacers-star-oladipo-sets-date-for-season-debut"  title="Pacers star Oladipo sets date for season debut" target="_self">Pacers star Oladipo sets date for season debut</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/nba" target="_self">NBA</a></p>							</div>
																															<div class="nspArt nspCol4 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/nba/item/55239-76ers-embiid-to-sit-out-celtics-showdown-with-finger-injury" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/bcdac91a442d328ebc1ba66fb43e0eae_XL.jpg" alt="76ers' Embiid to sit out Celtics showdown with finger injury" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/nba/item/55239-76ers-embiid-to-sit-out-celtics-showdown-with-finger-injury"  title="76ers' Embiid to sit out Celtics showdown with finger injury" target="_self">76ers' Embiid to sit out Celtics showdown with fin&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/nba" target="_self">NBA</a></p>							</div>
																															<div class="nspArt nspCol4 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/nba/item/55226-warriors-head-coach-kerr-fined-25-000-for-official-rant" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/bf468bf9d1b9de65f8ec4d543e16b619_XL.jpg" alt="Warriors head coach Kerr fined $25,000 for official rant" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/nba/item/55226-warriors-head-coach-kerr-fined-25-000-for-official-rant"  title="Warriors head coach Kerr fined $25,000 for official rant" target="_self">Warriors head coach Kerr fined $25,000 for officia&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/nba" target="_self">NBA</a></p>							</div>
																															<div class="nspArt nspCol4 lastChild" style="padding:0 20px 0 0;">
								<a href="/index.php/nba/item/55198-lebron-james-hopeful-over-anthony-davis-injury" class="nspImageWrapper tleft fleft" style="margin:0 0 15px 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/86fed14e74c6357fb242cfeed5ea5486_XL.jpg" alt="LeBron James hopeful over Anthony Davis injury" style="width:220px;height:130px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/nba/item/55198-lebron-james-hopeful-over-anthony-davis-injury"  title="LeBron James hopeful over Anthony Davis injury" target="_self">LeBron James hopeful over Anthony Davis injury</a></h4><p class="nspInfo nspInfo1 tleft fnone"><a class="nspCategory" href="/index.php/nba" target="_self">NBA</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div>	    </div>
		
			</div>
		
	</div>
</div></div></div></div></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/index.php/other-sports"  >more</a><div class="sp-dropdown sp-dropdown-main sp-dropdown-mega sp-menu-center" style="width: 600px;left: -300px;"><div class="sp-dropdown-inner"><div class="row"><div class="col-sm-4"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/golf"  >Golf</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/fighting"  >Martial Arts</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/tennis-other-racket-sports"  >Tennis</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column1/motorsport"  >Motorsport</a></li></ul></li></ul></div><div class="col-sm-4"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/winter-sports"  >Winter Sports</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/netball"  >Netball</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/racket-sports"  >Racket Sports</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column2/rugby"  >Rugby</a></li></ul></li></ul></div><div class="col-sm-4"><ul class="sp-mega-group"><li class="sp-menu-item sp-has-child"><ul class="sp-mega-group-child sp-dropdown-items"><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/basketball"  >Basketball</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/nfl"  >NFL</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/cycling"  >Cycling</a></li><li class="sp-menu-item"><a  href="/index.php/other-sports/column3/search"  >Search</a></li></ul></li></ul></div></div></div></div></li><li class="sp-menu-item"><a  href="/index.php/zone"  >Zone</a></li><li class="sp-menu-item"><a  href="/index.php/pr-schedule"  >Schedule</a></li></ul>			</div>
		</div></div></div></div></header><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column "><div id="system-message-container">
	</div>
<!-- Start K2 Item Layout -->
<span id="startOfPageId55241"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

					<!-- Item category -->
			<div class="itemCategory">
				<a href="/index.php/football/regional/itemlist/category/461-antigua-football">Antigua Football</a>
			</div>
		
		<!-- Item title -->
	<h2 class="itemTitle">
		
		&#039;Antigua local ballers can&#039;t match top Caribbean teams&#039; - Benna Boys TD holds firm despite controversy
			</h2>
	 <!-- Item title end -->

	<div class="ItemMetaInfo">

				<!-- Item Author -->
		<span class="itemAuthor">
			By						Sports Desk					</span>
		
				<!-- Date created -->
		<span class="itemDateCreated">
			<i class="fa fa-clock-o"></i> January 08, 2020		</span>
		

			
			
		<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar pull-right">
		<ul>
			
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/index.php/component/mailto/?tmpl=component&amp;template=ts_news247&amp;link=952472fea65fcb9399a229e3d0cc3532660d439d" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
			
		</ul>
		<div class="clr"></div>
	</div>
	
	</div><!-- Catitem info end -->

	

	</div><!-- Item header end -->

	

	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
				<!-- Item Image -->
		<div class="itemImageBlock">
			<span class="itemImage">
				<a data-k2-modal="image" href="/media/k2/items/cache/jamaicaantigua_xl_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/jamaicaantigua_xl_XL.jpg" alt="&amp;#039;Antigua local ballers can&amp;#039;t match top Caribbean teams&amp;#039; - Benna Boys TD holds firm despite controversy" style="width:850px; height:auto;" />
				</a>
			</span>

			
			
			<div class="clr"></div>
		</div>
		

		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<p>Antigua and Barbuda football technical director Rolston Williams has stuck to his guns despite heavy criticism following his insistence that locally-based players were not good enough to match the region’s best teams.</p>
<p>Williams stoked the flames of discontent recently, following claims that the country would have to turn to its internationally based players if it is to compete with the likes of Trinidad and Tobago, Jamaica and Grenada.</p>
<p>“I don’t care who bash and who make their negative comments, I am dealing with the reality because you’re looking at teams like Jamaica, Trinidad, Grenada who [have] gone to the Gold Cup with 15 overseas players. Suriname brought in the same amount so why are being naïve to say that we can make it on our own when we know it’s difficult?” Williams told the Good Morning Jojo Show.</p>
<p>The Benna Boys recently missed out on qualification to the CONCACAF Gold Cup, following a 2-0 defeat at the hands of Jamaica.  On that occasion, the team had featured a number of locally-based players.</p>
<p>“We had the Barracuda [professional team] that were playing 20 games in a season. The players came home and they were playing 18, so that’s 38 games they played in one year, and that’s the same amount of games the English Premier League is playing; but still, we brought in players,” he said.</p>
<p>“Now, we don’t have any Barracuda so the players are only playing amateur football. So why can we do it on our own now and when we had better players and more seasonal players, we did not think we could do it on our own? We still brought in players, but all of a sudden we can do it on our own with all amateur players,” he added.</p>
<p> </p>
<p> </p>		</div>
		
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><script src="//platform.twitter.com/widgets.js" type="text/javascript"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>		</div>
		
		
		<div class="clr"></div>

		<!-- ?php if($this->item->params->get('itemExtraFields') && count($this->item->extra_fields)): ? -->
		 
		

		<div class="itemContentFooter">

			



			
		</div>

		<!-- Plugins: AfterDisplayContent -->
		
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

	
		<div class="itemLinks">


				<!-- Item tags -->
		<div class="itemTagsBlock">
			<span>Tags</span>
			<ul class="itemTags">
								<li><a href="/index.php/studentwriters/itemlist/tag/antigua%20and%20barbuda%20football%20association">antigua and barbuda football association</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/rolston%20williams">rolston williams</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/jamaica">jamaica</a></li>
								<li><a href="/index.php/studentwriters/itemlist/tag/concacaf%20gold%20cup">concacaf gold cup</a></li>
							</ul>
			<div class="clr"></div>
		</div>
		
		
		<div class="clr"></div>
	</div>
	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle"></span>

				<a class="itemPrevious" href="/index.php/football/regional/item/34846-antigua-officials-arrested-for-weed-possession-demand-release-of-official-report2">&laquo; Antigua national team officials arrested for weed possession demand release of official ABFA report</a>
		
			</div>
	

	
	
	
		<!-- Related items by tag -->
	<div class="itemRelated">
		<h3><span>Related items</span></h3>
		<ul>
						<li class="even">

								<img style="width:850px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/boltjames_XL.jpg" alt="King James beats Bolt to AP Athlete of the Decade honours" />
				
				
								<a class="itemRelTitle" href="/index.php/athletics/athletics-regional/item/54661-king-james-beats-bolt-to-ap-athlete-of-the-decade-honours">King James beats Bolt to AP Athlete of the Decade honours</a>
				
				

				
				
								<div class="itemRelIntrotext"><p>He left Cleveland for Miami, finally became a champion, went back to his beloved northeast Ohio, delivered on another title promise, then left for the Los Angeles Lakers and the next challenge. He played in eight straight finals. No NBA player won more games or more MVP awards over the last 10 years than he did. He started a school. He married his high school sweetheart.</p>
<p>"That's all?" LeBron James asked, feigning disbelief.</p>
<p>No, that's not all. Those were just some highlights of the last 10 years. There were many more, as the man called "King" spent the last decade reigning over all others — with no signs of slowing down.</p>
<div id="zdt_display_placeholder_364488"> James is The Associated Press male athlete of the decade, adding his name to a list that includes Tiger Woods, Wayne Gretzky and Arnold Palmer. He was a runaway winner in a vote of AP member sports editors and AP beat writers, easily outpacing runner-up Tom Brady of the New England Patriots.</div>
<p>"You add another 10 years of learning and adversity, pitfalls, good, great, bad, and any smart person who wants to grow will learn from all those experiences," James, who turns 35 Monday, told the AP. "A decade ago, I just turned 25. I'm about to be 35 and I'm just in a better (place) in my life and have a better understanding of what I want to get out of life."</p>
<p>Usain Bolt of Jamaica was third for dominating the sprints at the 2012 and 2016 Olympics, soccer superstar Lionel Messi was fourth and Michael Phelps — the U.S. swimmer who retired as history's most decorated Olympian with 28 medals, 23 gold — was fifth.</p></div>
				
				
				
							</li>
						<li class="odd">

								<img style="width:850px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/leonbailey12_XL.jpg" alt="Butler cautions Bailey over red-card flurry" />
				
				
								<a class="itemRelTitle" href="/index.php/football/regional/item/54654-bulter-has-cautioned-bailey-over-red-card-flurry">Butler cautions Bailey over red-card flurry</a>
				
				

				
				
								<div class="itemRelIntrotext"><p>Jamaica international and rising Bundesliga star Leon Bailey has been cautioned about his poor disciplinary record so far this season by his agent and guardian Craig Butler.</p>
<p>The 22-year-old Bayer Leverkusen winger has received two red cards in five appearances so far.  The dismissals, which came against FC Koln and Borussia Mönchengladbach were the first of his career. </p>
<p>The player’s latest infringement, which occurred against Koln, was pushing his hand into the face of Kingsley Ehzibue.  Bailey has, as a result, been suspended for three Bundesliga games and handed a fine of €20,000. Butler has insisted the player’s recent trend is one that cannot continue.</p>
<p>"Of course, I talked to Leon about his red cards again,” Butler told Bild.</p>
<blockquote>
<p>"Leon has to understand that defenders want to stop and provoke fast players,” he added.</p>
</blockquote>
<p>“I told him that I would not come back to the stadium if it happened to him again.  It will be interesting to see whether this threat actually bears fruit.”</p>
<p>Bailey, who has scored three goals and claimed one man-of-the-match award so far this season, will miss the start of the second half of the season against Paderborn in two weeks time.</p></div>
				
				
				
							</li>
						<li class="even">

								<img style="width:850px;height:auto;" class="itemRelImg" src="/media/k2/items/cache/jamaica-v-japan_XL.jpg" alt="Tokyo2020 automatic qualifiers Japan romp to 9-0 thrashing of young Reggae Boyz" />
				
				
								<a class="itemRelTitle" href="/index.php/football/regional/item/54604-tokyo2020-automatic-qualifiers-japan-romp-to-9-0-thrashing-of-young-reggae-boyz">Tokyo2020 automatic qualifiers Japan romp to 9-0 thrashing of young Reggae Boyz</a>
				
				

				
				
								<div class="itemRelIntrotext"><p>With the Olympics in Tokyo just months away, Japan has ramped up their preparations and showed their might on Saturday with a comprehensive 9-0 thrashing of Jamaica’s Young Reggae Boyz at the Transcosmos Stadium in Nagasaki.</p>
<p>The under 22s from Jamaica were no match for their hosts, who are also preparing for the Asian Cup next month, a competition which also acts as a qualifier for Tokyo.</p>
<p>Though Japan has already booked their place in Tokyo by virtue of being the hosts, they would still like to do well in the Asian Cup and have laid down a marker for their rivals.</p>
<p>Japan will be in Group B of the Under-23 Asian Cup, where they will first take on Saudi Arabia on January 9, 2020, before turning their attention to  Syria on the 12<sup>th</sup>.</p>
<p>Qatar is next for the Japan side before what they will hope are quarterfinal match-ups. There are four groups with the top two from each making the quarterfinal.</p>
<p>Reggae Boyz coach Theodore Whitmore was the man in charge of the under-22s, saying the encounter would have given him the chance to take a look at some of the emerging talent from the country with a bid to fitting them into senior World Cup qualification games.</p></div>
				
				
				
							</li>
						<li class="clr"></li>
		</ul>
		<div class="clr"></div>
	</div>
	
	<div class="clr"></div>



	
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
	
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/index.php/football/regional/item/55241-antigua-local-ballers-can-t-match-top-caribbean-teams-benna-boys-td-holds-firm-despite-controversy#startOfPageId55241">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.10.0) | Learn more about K2 at https://getk2.org --></div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column class2"><div class="sp-module  nspOverlayArticle allCat block-title"><h3 class="sp-module-title">Popular Football News </h3><div class="sp-module-content">	<div class="nspMain  nspOverlayArticle allCat block-title" id="nsp-nsp-231" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 1,
				'links_columns_amount': 1,
				'links_amount': 4
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1" style="padding:0;">
								<a href="/index.php/football/international/item/55125-conte-hits-out-at-inter-and-lukaku-critics-after-nerazzurri-keep-pace-with-juve" class="nspImageWrapper tleft fleft" style="margin:0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/0140fb56609c5d98ae0b85bc6c556d2a_XL.jpg" alt="Conte hits out at Inter and Lukaku critics after Nerazzurri keep pace with Juve" style="width:340px;height:220px;"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/index.php/football/international/item/55125-conte-hits-out-at-inter-and-lukaku-critics-after-nerazzurri-keep-pace-with-juve"  title="Conte hits out at Inter and Lukaku critics after Nerazzurri keep pace with Juve" target="_self">Conte hits out at Inter and Lukaku critics after N&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnone"><span class="nspDate">Jan 06, 2020</span> <a class="nspCategory" href="/index.php/football/international/itemlist/category/27-serie-a" target="_self">Serie A</a></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><a href="/index.php/football/international/item/55126-zlatan-ibrahimovic-wanted-to-celebrate-like-a-god-after-milan-comeback" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.sportsmax.tv/media/k2/items/cache/9e397ddc000998809090a3dd6ab983a5_XL.jpg" alt="Zlatan Ibrahimovic wanted to 'celebrate like a God' after Milan comeback" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/football/international/item/55126-zlatan-ibrahimovic-wanted-to-celebrate-like-a-god-after-milan-comeback" title="Zlatan Ibrahimovic wanted to 'celebrate like a God' after Milan comeback" target="_self">Zlatan Ibrahimovic wanted to 'celebrate like a God' after Mi&hellip;</a></h4><a class="nspListCategory" href="/index.php/football/international/itemlist/category/27-serie-a">Serie A</a><div class="nspListDate">Jan 06, 2020</div></div></li>							
																											
							<li class="odd"><a href="/index.php/football/regional/item/55110-deila-named-new-york-city-coach-on-three-year-deal" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.sportsmax.tv/media/k2/items/cache/b4f8194c754b0ed1958f431c86889f93_XL.jpg" alt="Deila named New York City coach on three-year deal" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/football/regional/item/55110-deila-named-new-york-city-coach-on-three-year-deal" title="Deila named New York City coach on three-year deal" target="_self">Deila named New York City coach on three-year deal</a></h4><a class="nspListCategory" href="/index.php/football/regional/itemlist/category/35-mls">MLS</a><div class="nspListDate">Jan 06, 2020</div></div></li>							
																											
							<li class="even"><a href="/index.php/football/international/item/55140-liverpool-agree-multi-year-deal-with-kit-suppliers-nike" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.sportsmax.tv/media/k2/items/cache/8ca7e2c29ee6a701368485e86c32fc9b_XL.jpg" alt="Liverpool agree multi-year deal with kit suppliers Nike" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/football/international/item/55140-liverpool-agree-multi-year-deal-with-kit-suppliers-nike" title="Liverpool agree multi-year deal with kit suppliers Nike" target="_self">Liverpool agree multi-year deal with kit suppliers Nike</a></h4><a class="nspListCategory" href="/index.php/football/international/itemlist/category/26-efl">EPL</a><div class="nspListDate">Jan 07, 2020</div></div></li>							
																											
							<li class="odd"><a href="/index.php/football/international/item/55123-inter-have-had-no-contact-with-tottenham-about-eriksen" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.sportsmax.tv/media/k2/items/cache/f12bd2a0811183bf2359ca3dc07974ee_XL.jpg" alt="Inter have had 'no contact' with Tottenham about Eriksen" style="width:100px;height:75px;"  /></a><div><h4><a href="/index.php/football/international/item/55123-inter-have-had-no-contact-with-tottenham-about-eriksen" title="Inter have had 'no contact' with Tottenham about Eriksen" target="_self">Inter have had 'no contact' with Tottenham about Eriksen</a></h4><a class="nspListCategory" href="/index.php/football/international/itemlist/category/26-efl">EPL</a><div class="nspListDate">Jan 06, 2020</div></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div><div class="sp-module  text-center"><div class="sp-module-content"><div class="bannergroup text-center">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/40" target="_blank" rel="noopener noreferrer"
							title="NBA 350">
							<img
								src="https://www.sportsmax.tv/images/banners/350-x-300-NBA-Banner.jpg"
								alt="NBA 350"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom1" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module  nspBlock"><h3 class="sp-module-title">Opinions</h3><div class="sp-module-content">	<div class="nspMain  nspBlock" id="nsp-nsp-155" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 3,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts right" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/55188-is-luka-doncic-better-than-anthony-davis" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/fac72d41c566aaaf03590c48ec6b56c4_XL.jpg" alt="Is Luka Dončić better than Anthony Davis?" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/55188-is-luka-doncic-better-than-anthony-davis"  title="Is Luka Dončić better than Anthony Davis?" target="_self">Is Luka Dončić better than Anthony Dav&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Jan 07, 2020</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/54101-sheldon-cottrell-rewarded-with-huge-ipl-contract-for-turning-the-corner-in-his-career" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/bbf2335a8a8d846fd6f80245639a1224_XL.jpg" alt="Sheldon Cottrell rewarded with huge IPL contract for turning the corner in his career" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/54101-sheldon-cottrell-rewarded-with-huge-ipl-contract-for-turning-the-corner-in-his-career"  title="Sheldon Cottrell rewarded with huge IPL contract for turning the corner in his career" target="_self">Sheldon Cottrell rewarded with huge IPL &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Dec 19, 2019</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/54036-what-should-the-miami-heat-do-about-dion-waiters" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/9f24957d768d4bbacb585f734bc2baba_XL.jpg" alt="What should the Miami Heat do about Dion Waiters ?" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/54036-what-should-the-miami-heat-do-about-dion-waiters"  title="What should the Miami Heat do about Dion Waiters ?" target="_self">What should the Miami Heat do about Dion&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Dec 18, 2019</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div></div></div></div><div id="sp-bottom2" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module  nspBlock"><h3 class="sp-module-title">SportsMax Zone</h3><div class="sp-module-content">	<div class="nspMain hover  nspBlock" id="nsp-nsp-270" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 3,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts right" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/52995-cricket-west-indies-confirms-delayed-payment-of-player-salaries" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/fd8b3b957d5edee8114e6e0952861fb4_XL.jpg" alt="Cricket West Indies confirms delayed payment of player salaries" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/52995-cricket-west-indies-confirms-delayed-payment-of-player-salaries"  title="Cricket West Indies confirms delayed payment of player salaries" target="_self">Cricket West Indies confirms delayed pay&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Dec 03, 2019</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/52136-kc-baller-takes-bite-out-of-jc-opponent-in-manning-cup-semis" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/109bc4a65a3daea793d66889ac541dd6_XL.jpg" alt="KC baller takes bite out of JC opponent in Manning Cup semis" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/52136-kc-baller-takes-bite-out-of-jc-opponent-in-manning-cup-semis"  title="KC baller takes bite out of JC opponent in Manning Cup semis" target="_self">KC baller takes bite out of JC opponent &hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Nov 21, 2019</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
																															<div class="nspArt nspCol1" style="padding:0 0 20px 0;">
								<a href="/index.php/studentwriters/item/51576-just-the-facts-shai-hope-s-impressive-odi-record" class="nspImageWrapper tleft fleft" style="margin:0 20px 0 0;" target="_self"><img class="nspImage tleft fleft" src="https://www.sportsmax.tv/media/k2/items/cache/1933cfebc3032fa8d80828892f40b241_XL.jpg" alt="Just The Facts: Shai Hope's impressive ODI record" style="width:90px;height:70px;"  /></a><h4 class="nspHeader tleft fnull has-image"><a href="/index.php/studentwriters/item/51576-just-the-facts-shai-hope-s-impressive-odi-record"  title="Just The Facts: Shai Hope's impressive ODI record" target="_self">Just The Facts: Shai Hope's impressive O&hellip;</a></h4><p class="nspInfo nspInfo1 tleft fnull"><span class="nspDate">Nov 13, 2019</span> <span class="nspRate">Rate: 0.00</span></p><p class="nspInfo nspInfo2 tleft fleft"></p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div></div></div></div><div id="sp-bottom4" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-804"><a href="/index.php/about-us" > About Us</a></li><li class="item-553"><a href="/index.php/contact-us" > Contact Us</a></li><li class="item-549"><a href="/index.php/site-terms" > Site Terms</a></li><li class="item-550"><a href="/index.php/privacy" > Privacy</a></li></ul>
</div></div></div></div></div></div></section><section id="sp-footer-logo"><div class="container"><div class="row"><div id="sp-footer-logo" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="154">
	<div class="page-content">
		<div id="section-id-1488980112478" class="sppb-section  " ><div class="sppb-row-overlay"></div><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12" id="column-wrap-id-1488980112479"><div id="column-id-1488980112479" class="sppb-column " ><div class="sppb-column-addons"><div id="sppb-addon-1488980112483" class="clearfix" ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/2017/11/13/sportsmax_flat_colour_footer.png" alt="sportsmax_flat_colour_footer.png" title=""></div></div></div><style type="text/css">#sppb-addon-1488980112483 {
margin:0 0 20px 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112483 {}}@media (max-width: 767px) {#sppb-addon-1488980112483 {}}</style><style type="text/css">#sppb-addon-1488980112483 img{}</style></div><div id="sppb-addon-1488980112486" class="clearfix" ><div class="sppb-addon sppb-addon-text-block sppb-text-center "><h3 class="sppb-addon-title">Home of Champions!</h3><div class="sppb-addon-content"><p>SportsMax is the Caribbean sports channel of choice, committed to providing sporting content</p>
<p>of the highest quality to the Caribbean, delivered by a team of highly innovative,</p>
<p>passionate and qualified professionals.</p>
<p class="phone"><em class="fa fa-phone">&nbsp;</em>&nbsp;(876) 619-7629<br /><br /><a href="mailto:digitalmedia@sportsmax.tv" target="_blank" rel="noopener noreferrer">digitalmedia@sportsmax.tv</a></p>
<p class="email">&nbsp;</p></div></div><style type="text/css">#sppb-addon-1488980112486 .sppb-addon-title {
margin-top:0px;margin-bottom:20px;color:rgba(255, 255, 255, 1);font-size:14px;line-height:14px;text-transform: uppercase;font-weight:500;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112486 {}}@media (max-width: 767px) {#sppb-addon-1488980112486 {}}</style><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {}@media (max-width: 767px) {}</style></div><div id="sppb-addon-1488981076967" class="clearfix" ><div class="sppb-addon sppb-addon-module text-center"><div class="sppb-addon-content">	
	
	<div id="sp_social153" class="sp_social icon_size_32  footer-social">
	<ul>
			
		
					<li><a target='_blank'  title="Facebook" href="http://www.facebook.com/SportsMax"><i class="fa fa-facebook"> </i></a></li>
				
					<li><a target='_blank' title="Twitter" href="http://www.twitter.com/sportsmax_carib"><i class="fa fa-twitter"></i></a></li>
			
		
			
		
		
			

			
		
			

			
		
			
		
			
		
			

			

					<li><a target='_blank' title="YouTube" href="http://www.youtube.com/channel/UC4XO5MevdtVYSwUCBNNULVA"><i class="fa fa-youtube"></i></a></li>
			

			

					<li><a target='_blank' title="Instagram" href="http://www.instagram.com/"><i class="fa fa-instagram"></i></a></li>
			

		
				
	</ul>
	<div style="clear:both"></div>
</div></div></div><style type="text/css">#sppb-addon-1488981076967 {
margin:15px 0 0 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488981076967 {}}@media (max-width: 767px) {#sppb-addon-1488981076967 {}}</style></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1488980112478{padding:0 0px 0 0px;margin:0px 0px 0px 0px;}#column-id-1488980112479{padding-top:0;padding-right:250px;padding-bottom:0;padding-left:250px;}</style>	</div>
</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-languages">

	<ul class="lang-inline" dir="ltr">
		</ul>

</div>
</div></div><span class="sp-copyright">© 2020 SportsMaxTV All Rights Reserved. </span></div></div></div></div></footer>                        </div> <!-- /.body-innerwrapper -->
                    </div> <!-- /.body-innerwrapper -->

                    <!-- Off Canvas Menu -->
                    <div class="offcanvas-menu">
                        <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
                        <div class="offcanvas-inner">
                                                          <div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-554  deeper parent"><a href="/index.php/watch" > Watch</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-554"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-554"><li class="item-813"><a href="https://smarturl.it/SMxAppQR" target="_blank" > Watch SportsMax</a></li><li class="item-967"><a href="/index.php/olympicchannel" > <img src="/images/olympicchannel-icon.png" alt="The Olympic Channel" /></a></li><li class="item-812"><a href="https://video.sportsmax.tv" target="_blank" > Video Showcase</a></li></ul></li><li class="item-539  active deeper parent"><a href="/index.php/football" > Football</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-539"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-539"><li class="item-838"><a href="/index.php/football/international" > International </a></li><li class="item-839  current active"><a href="/index.php/football/regional" > Regional </a></li><li class="item-845"><a href="/index.php/football/highschoolfootball" > High School</a></li></ul></li><li class="item-668  deeper parent"><a href="/index.php/cricket" > Cricket</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-668"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-668"><li class="item-840"><a href="/index.php/cricket/cricket-international" > International </a></li><li class="item-841"><a href="/index.php/cricket/cricket-regional" > Regional </a></li><li class="item-842"><a href="/index.php/cricket/cricket-windies" > Windies</a></li></ul></li><li class="item-538  deeper parent"><a href="/index.php/athletics" > Athletics</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-538"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-538"><li class="item-846"><a href="/index.php/athletics/athletics-international" > International </a></li><li class="item-847"><a href="/index.php/athletics/athletics-regional" > Regional </a></li><li class="item-927"><a href="/index.php/athletics/grandprix" > GrandPrix</a></li></ul></li><li class="item-768"><a href="/index.php/nba" > NBA</a></li><li class="item-280"><a href="/index.php/other-sports" > more</a></li><li class="item-823"><a href="/index.php/zone" > Zone</a></li><li class="item-805"><a href="/index.php/pr-schedule" > Schedule</a></li></ul>
</div></div>
                                                    </div> <!-- /.offcanvas-inner -->
                    </div> <!-- /.offcanvas-menu -->

                    
                    
                    <!-- Preloader -->
                    
                    <!-- Go to top -->
                                            <a href="javascript:void(0)" class="scrollup">&nbsp;</a>
                                     
<script type="text/javascript">
    window._mfq = window._mfq || [];
    (function() {
        var mf = document.createElement("script");
        mf.type = "text/javascript"; mf.async = true;
        mf.src = "//cdn.mouseflow.com/projects/2f53507c-04c5-40c4-b567-d673a2727418.js";
        document.getElementsByTagName("head")[0].appendChild(mf);
    })();
</script>
                </body>
                </html>
